openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From doug <dmcgarr...@optonline.net>
Subject Re: Apache OpenOffice 4.0 is now available
Date Wed, 31 Jul 2013 01:49:37 GMT
On 07/30/2013 08:26 PM, Rob Weir wrote:
> On Tue, Jul 30, 2013 at 7:21 PM, Dale Erwin <dale@casaerwin.org> wrote:
>> BTW, did I read that is necessary to uninstall 3.4 before installing 4.0?
>>
> it is not necessary to uninstall 3.3.0, 3.4.0 or 3.4.1.
Perhaps if you have OO in your Linux repos, you don't have to uninstall 
an earlier version,
but In PCLinuxOS, I found it necessary to uninstall the earlier 
version--I still had all the
rpms from 3.3.x (whatever it was) in ~/Downloads and I had to rm them. I 
don't know if I had
to uninstall the entries from Synaptic, but I did, anyway, to be on the 
safe side.

--doug

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message