openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: Conflicts?
Date Tue, 23 Jul 2013 20:51:26 GMT
On Tue, 23 Jul 2013 22:25:58 +0200
Hagar Delest <hagar.delest@laposte.net> wrote:

> Can't say for sure on Windows (but I don't think there would be any problem).
> Under GNU/Linux, you need to install them with the official packages from their respective
website. Using the version delivered by your distro may lead to dependency problems.
> 
> Hagar
> 
> 
> Le 23/07/2013 21:38, Virgil Arrington a écrit :
> 
> > Are there any known conflicts with having LO 4.0.4 and AOO 4.0 installed on the
same computer? In my never-ending, obsessive (and admittedly futile) search for computing
perfection, I want to try both programs to see which better meets my techno-needs.
> >
> > Virgil
> >
> 

My solution, where I desire to try different versions, is to use two different computers,
connecting to data files across a network. Often one can find an older, unloved, computer
being disposed of, which after a rebuild and reinstall of operating system is quite adequate
for experimentation of that sort.

-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message