openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johnny Rosenberg <gurus.knu...@gmail.com>
Subject Re: Fwd: ”Artifacts” in OpenOffice and LibreOffice
Date Sun, 12 May 2013 19:47:54 GMT
2013/5/11 David Fletcher <dave@thefletchers.net>:
> On Sat, 2013-05-11 at 15:04 +0200, Johnny Rosenberg wrote:
>
>> Here's a screenshot with Apache OpenOffice Calc 3.4.1. I added some
>> arrows pointing at the problem areas:
>> http://ubuntuone.com/0wvqcaN38PC5835t4uJVPv
>>
>> The worst thing is when I try to use the Basic IDE, take a look at
>> this. Very hard to write and edit code when it looks like this:
>> http://ubuntuone.com/4HRPQMpblZT97UxHq5ggzO
>>
>> My operating system is Ubuntu 12.04 and the more stuff I run at the
>> same time, the worse will it look.
>>
>
> That looks pretty similar to the problems I had when I upgraded to
> 12.04. At the time I had a low end (~£20) fanless nvidea graphics card
> in the PC that had been working just fine for years.
>
> When I replaced it with a low end (~£15 ex VAT) fanless ATI based
> graphics card, the problem went away. Can't guarantee this this will
> purge your gremlins of course but it won't cost a fortune to find out.

I am not sure it's even possible to replace my graphics card; it's a
laptop. I have been planning to replace it with a desktop computer
since 2010, but so far I didn't, for some reason… Maybe I should
finally do it.



Johnny Rosenberg


>
> Dave
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message