openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Debra Barringer <budsran...@gmail.com>
Subject Re: not saving documents
Date Tue, 16 Apr 2013 18:36:20 GMT
did you check the OO preferences > Load/Save = restore these settings to
default.


On Tue, Apr 16, 2013 at 9:08 AM, Ron Davis <rjdavis713@yadtel.net> wrote:

> It is a brand new computer hardly used because I keep switching back to my
> PC.  I got it Christmas.
>
> Ron Davis
> rjdavis713@yadtel.net
>
> Ronald Davis
> Executive Coach
> 336-463-5393
>
> Success is not final and failure is not fatal, it is the courage to
> continue that counts. - Winston Churchill
>
> On Apr 16, 2013, at 11:15 AM, Kadal Amutham <vkadal@gmail.com> wrote:
>
> > The probability is the disk might have been full
> >
> > With Warm Regards
> >
> > V.Kadal Amutham
> > 919444360480
> > 914422396480
> >
> >
> > On 16 April 2013 20:28, Ron Davis <rjdavis713@yadtel.net> wrote:
> >
> >> I loaned my granddaughter my Macbook for two weeks and when I got it
> back
> >> I suddenly cannot save documents.  When I edit a document and hit "save
> as"
> >> nothing happens.
> >>
> >>
> >> Ron Davis
> >> rjdavis713@yadtel.net
> >>
> >>
> >> Success is not final and failure is not fatal, it is the courage to
> >> continue that counts. - Winston Churchill
> >>
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> >> For additional commands, e-mail: users-help@openoffice.apache.org
> >>
> >>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message