openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Barker <b.m.bar...@btinternet.com>
Subject Re: I'm sure it's very simple!
Date Mon, 04 Mar 2013 15:38:23 GMT
At 06:46 04/03/2013 -0800, Nancy Street wrote:
>When I go to Tools... there is not an OPTIONS heading? It starts off 
>as Spelling, Language, goal seek, solver... where would the options be?

Usually at the bottom of that menu, but it's absent in one 
circumstance.  Read on.

>I have entered the formula correctly... I've even had my very nerdy 
>friend come over and he is stumped as well. Somehow the cell IS 
>interpreting it as text and not giving the answer (the answer IS in 
>the Page preview and also on the bottom ...but NOT in the cell.)

The conclusion from that is the opposite, in fact: if you get the 
right value at all, the formula must be working, so it must have been 
entered correctly.  The problem must be my first suggestion: that you 
have the options set to display formulae, not results.

>I even went as far as trashing the program and re downloading it... 
>but the same thing happens.

That makes sense as well: option settings are stored in the user 
profile, which is intentionally preserved across any reinstallation or upgrade.

>I downloaded it onto my laptop and it works fine...

... where you have a separate - possibly default - profile without 
this setting.

>... but not on my iMac.

Aha!  That's the clue.  Apparently in Mac OS the options are accessed 
through a different menu.  Go to OpenOffice.org | Preferences | 
OpenOffice.org Calc | View | Display | Formulas and remove that tick.

I trust this helps.

Brian Barker


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-help@openoffice.apache.org


Mime
View raw message