openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: calc BeanShell script save gives "error saving script" window.
Date Sun, 03 Mar 2013 14:21:21 GMT
On Sun, Mar 03, 2013 at 08:10:41AM -0600, Larry Evans wrote:
> So:
> 
>   http://www.openoffice.org/dev_docs/source/sys_reqs_aoo34.html
> 
> where it says gnome is required is wrong?  IOW, it should just
> say libgtk2?

Gnome is only a requirement for accessibility to work (via Orca), but
you can use OpenOffice in any desktop environment as long as you have
gtk2 libraries.

> > What desktop environment do you have?
> My os is ubuntu 10.04 LTS.  However, it appears I've also
> got gnome because on my panel, when I select System,
> it shows an "About Gnome" item.  What's confusing is
> that synaptic shows gnome is not installed.

If you have the default Ubuntu installation, then you already have all
gtk2 libraries :)

> > You
> > don't need to install gnome, and sure you have gtk2 libraries already
> > installed ;)
> Yep, synaptic shows several packages installed with names
> starting with libgtk2, in particular it shows:
> 
>   libgtk2.0-dev

packages ending with *-dev are for development, you don't need them
unless you are planning to develop with that library.


Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message