openoffice-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas S├Ąger <ville...@t-online.de>
Subject Re: Java Runtime Environment
Date Mon, 05 Nov 2012 21:01:48 GMT
Am 05.11.2012 20:39, VA wrote:
> As "just" a user, I know nothing about Java other than that I often seem
> to have problems with it. I've learned not to update it unless my
> current system doesn't work with the version I have.
> 

Similar to mailing lists, Java is a blessing for developers while being
a pain in the ass for end users.
This is why I use to recommend to turn off any use of Java for the whole
office suite unless you are very sure that you need it.
If you really need Java then you should install the latest version of
the old Java 6 trunk (Java 7 might work in most cases though).
Under Windows this needs to be the 32-bit version even on a 64-bit
system. Under WIndows there is another Java problem which requires
installation of some Microsoft patch as described in
https://issues.apache.org/ooo/show_bug.cgi?id=121250
Under Linux there is a performance problem when you run Java databases
with Java 7.

Good night fellows,
A.S.


---------------------------------------------------------------------
To unsubscribe, e-mail: ooo-users-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-help@incubator.apache.org


Mime
View raw message