openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Renate Dreiheller" <renate3...@freenet.de>
Subject Problem mit OO-Textdatei-Bildbearbeitung-Makros-JRE
Date Tue, 22 Jan 2019 14:48:46 GMT
Hallo zusammen,

ich stecke in einem Kreislauf ohne Ausgang fest:
Wenn ich bei Open Office in einer Textdatei ein Bild einfüge, kann ich ins Menü: Format
– Bild – zuschneiden/und anderes gehen. Ganz rechts in dem Menü “Bild” ist ein Tab:
Makros... Der ist von mir einmal versehentlich angeklickt worden und seitdem sozusagen voreingestellt.
Leider kommt dann die altbekannte Fehlermeldung, dass eine JRE (Java Laufzeitumgebung) benötigt
wird. Ich kann diese Fehlermeldung nicht mit ok oder mit dem roten x für schließen beenden,
weil sie sofort wieder aufpoppt und damit das komplette OO-Programm quasi abstürzt. Ich kann
es dann nur noch über den Taskmanager beenden.

Was ich schon versucht habe: 
- Open Office Update von 4.1.3 auf 4.1.6
- Open Office deinstalliert und neu installiert
- verschiedene Versionen von Java und JREs installiert und versucht, das bei OO zu aktivieren
(Mein Laptop hat 64 bit, ich habe laut verschiedener Forumsbeiträge 32 und 64 bit Versionen
ausprobiert). aber die JREs werden nicht erkannt. Wenn ich bei “Einstellungen”  auf Java
gehe und “JRE verwenden”, kommt keine JRE in der Liste, und wenn ich “Hinzufügen”
anklicke und die JRE auswähle, kommt die Meldung, dass diese Datei keine JRE enthält.
- Ich habe den CC-Cleaner laufen lassen, um temporäre Speicher zu löschen
- Ich habe versucht, im OO den temporären Speicher zu finden und zu leeren
- immer wieder (auch bei Updates und Neuinstallationen) den PC neu  gestartet
- es gab noch einen Rat für ein neues Benutzerverzeichnis, damit kannte ich mich nicht genug
aus

Ich habe sozusagen zwei Lösungsansätze ausprobiert: 
1) Open Office mit einer JRE zu “versorgen”, damit es keinen Grund mehr für die Fehlermeldung
gibt
2) Irgendwie den temporären Speicher leeren, der im Menü “Format” –> Bild –>
die Auswahl von Tab “Makros” gespeichert hat. Diesbezüglich habe ich auch versucht, das
Untermenü “Makros” aus dem Fenster Format –> Bild –... rauszulöschen

Bevor ich versehentlich schon im letzten Jahr den Tab “Makros” angeklickt habe, kam bei
dem Menü: Format – Bild immer einer der anderen Tabs:
Typ/Optionen/Umlauf/Hyperlink/Bild/Zuschneiden/Umrandung/Hintergrund/...((Makros))
Wenn das wieder möglich wäre, wäre mein Problem ja auch gelöst, denn ich benötige eigentlich
keine Makros. Aber seltsamerweise merkt sich der Computer auch wenn ich OO deinstalliere und
eine neue Version runterlade, dass ich diesen Tab mal angeklickt habe.

Ich hoffe, ich habe mein Problem klar verständlich formuliert und es gibt jemanden, der mir
helfen kann.

Viele Grüße
Renate Dreiheller


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message