openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Problem mit OO-Textdatei-Bildbearbeitung-Makros-JRE
Date Tue, 22 Jan 2019 17:50:53 GMT
Hallo Renate,

Am 22.01.19 um 18:39 schrieb Renate Dreiheller:
> Hallo Matthias,
>
> ich hatte es mit Version 4.1.3 und mit Version 4.1.6 versucht. Könnte
> es evtl. davon abhängen, von welcher Seite ich es runtergeladen habe?
> (CHIP, PC-Welt, offizielle OpenOffice Seite...?) Das kann ich mir
> eigentlich nicht vorstellen. Nach 2 Abenden am PC habe ich dann
> aufgegeben.
Am besten immer von der offiziellen Oracle-Seite herunterladen.
> Auch für diese Mailing-Liste brauchte ich 2 Anläufe, auf der
> Hilfe-Seite, wo die Adresse verlinkt ist, damit man sich eintragen
> kann, ist eine andere Adresse angegeben:
> users-subscribe@de.openoffice.org, die hatte ich probiert, aber da kam
> nur eine Fehlermeldung zurück. Bis ich dann weitergestöbert habe, und
> festgestellt habe, dass die Adresse für "subscribe" etwas anders
> aussieht...

Oh, das sieht nach einem Schreibfehler aus, aber auf:

https://www.openoffice.org/de/about-ooo/about-mailinglist.html

ist es richtig beschrieben.

Weißt du zufällig noch die Seite auf der die falsche Mailadresse stand?
Oder war es direkt in der Online-Hilfe von OpenOffice?

Gruß, Matthias

>
> Gruß,Renate
>
> -----Ursprüngliche Nachricht----- From: Matthias Seidel
> Sent: Tuesday, January 22, 2019 6:22 PM
> To: users-de@openoffice.apache.org
> Subject: Re: Problem mit OO-Textdatei-Bildbearbeitung-Makros-JRE
>
> Hallo Renate,
>
> Am 22.01.19 um 18:11 schrieb Renate Dreiheller:
>> Hallo Matthias,
>>
>> ja, ich habe vergessen, reinzuschreiben, dass ich Windows 7 nutze, AOO
>> 4.1.6 steht aber drin... :-)
>>
>> Wow, tatsächlich, diese Java Version (ich dachte eigentlich, dass ich
>> genau diese schon probiert hätte) hat jetzt funktioniert, sie wurde
>> von AOO erkannt und konnte aktiviert werden.
>
> Wahrscheinlich hattest du es seinerzeit noch mit 4.1.3 versucht und da
> gab es tatsächlich einen Fehler, der dazu führte, dass 32-Bit Java
> nicht
> gefunden wurde... Mit 4.1.4 ist das behoben worden.
>
>> So bin ich nun endlich auf der sicheren Seite, ich habe es geschafft,
>> die Fehlermeldung mit Escape und Maus zu überlisten, und dem
>> vorzubeugen, dass sie wieder kommt.
>>
>> Vielen Dank!
>
> Gern geschehen!
>
> Gruß, Matthias
>
>>
>> Gruß
>> Renate
>>
>> -----Ursprüngliche Nachricht----- From: Matthias Seidel
>> Sent: Tuesday, January 22, 2019 4:59 PM
>> To: users-de@openoffice.apache.org
>> Subject: Re: Problem mit OO-Textdatei-Bildbearbeitung-Makros-JRE
>>
>> Hallo Renate,
>>
>> Ich gehe mal davon aus, dass du Windows (in welcher Version auch immer)
>> und das aktuelle Apache OpenOffice 4.1.6 nutzt...
>>
>> Am 22.01.19 um 15:48 schrieb Renate Dreiheller:
>>> Hallo zusammen,
>>>
>>> ich stecke in einem Kreislauf ohne Ausgang fest:
>>> Wenn ich bei Open Office in einer Textdatei ein Bild einfüge, kann
>>> ich ins Menü: Format – Bild – zuschneiden/und
>>> anderes gehen.
>>> Ganz rechts in dem Menü “Bild” ist ein Tab:
Makros...
>>> Der ist
>>> von mir einmal versehentlich angeklickt worden und seitdem sozusagen
>>> voreingestellt. Leider kommt dann die altbekannte Fehlermeldung, dass
>>> eine JRE (Java Laufzeitumgebung) benötigt wird. Ich kann diese
>>> Fehlermeldung nicht mit ok oder mit dem roten x für schließen
>>> beenden, weil sie sofort wieder aufpoppt und damit das komplette
>>> OO-Programm quasi abstürzt. Ich kann es dann nur noch über den
>>> Taskmanager beenden.
>> Nicht wirklich, man muss allerdings ca. 12-16 Mal OK drücken,
>> damit der
>> Dialog weggeht.
>>>
>>> Was ich schon versucht habe:
>>> - Open Office Update von 4.1.3 auf 4.1.6
>>> - Open Office deinstalliert und neu installiert
>>> - verschiedene Versionen von Java und JREs installiert und versucht,
>>> das bei OO zu aktivieren (Mein Laptop hat 64 bit, ich habe laut
>>> verschiedener Forumsbeiträge 32 und 64 bit Versionen ausprobiert).
>>> aber die JREs werden nicht erkannt. Wenn ich bei
>>> “Einstellungen”Â
>>> auf Java gehe und “JRE verwenden”, kommt keine JRE
in
>>> der Liste,
>>> und wenn ich “Hinzufügen” anklicke und die
JRE
>>> auswähle, kommt
>>> die Meldung, dass diese Datei keine JRE enthält.
>>
>> Ungewöhnlich, es geht eigentlich mit AOO 4.1.6 und dieser
>> Java-Version
>> (32 Bit) hervorragend:
>>
>> https://javadl.oracle.com/webapps/download/AutoDL?BundleId=236886_42970487e3af4f5aa5bca3f542482c60
>>
>>
>>
>> Gruß,
>>
>>    Matthias Seidel
>>
>>> - Ich habe den CC-Cleaner laufen lassen, um temporäre Speicher zu
>>> löschen
>>> - Ich habe versucht, im OO den temporären Speicher zu finden und zu
>>> leeren
>>> - immer wieder (auch bei Updates und Neuinstallationen) den PC neu
>>> gestartet
>>> - es gab noch einen Rat für ein neues Benutzerverzeichnis, damit
>>> kannte ich mich nicht genug aus
>>>
>>> Ich habe sozusagen zwei Lösungsansätze ausprobiert:
>>> 1) Open Office mit einer JRE zu “versorgen”, damit
es
>>> keinen
>>> Grund mehr für die Fehlermeldung gibt
>>> 2) Irgendwie den temporären Speicher leeren, der im Menü
>>> “Format” –> Bild –>
die Auswahl von Tab
>>> “Makros”
>>> gespeichert hat. Diesbezüglich habe ich auch versucht, das
>>> Untermenü “Makros” aus dem Fenster Format
–>
>>> Bild –...
>>> rauszulöschen
>>>
>>> Bevor ich versehentlich schon im letzten Jahr den Tab
>>> “Makros”
>>> angeklickt habe, kam bei dem Menü: Format – Bild immer
>>> einer der
>>> anderen Tabs:
>>> Typ/Optionen/Umlauf/Hyperlink/Bild/Zuschneiden/Umrandung/Hintergrund/...((Makros))
>>>
>>>
>>> Wenn das wieder möglich wäre, wäre mein Problem ja auch
>>> gelöst,
>>> denn ich benötige eigentlich keine Makros. Aber seltsamerweise merkt
>>> sich der Computer auch wenn ich OO deinstalliere und eine neue
>>> Version runterlade, dass ich diesen Tab mal angeklickt habe.
>>>
>>> Ich hoffe, ich habe mein Problem klar verständlich formuliert und es
>>> gibt jemanden, der mir helfen kann.
>>>
>>> Viele Grüße
>>> Renate Dreiheller
>>>
>>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
Mime
View raw message