openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Romana Boldt, Boldt Webservice" <i...@boldt-webservice.de>
Subject Re: [Calc] Schnittmenge zweier Tabellen
Date Tue, 21 Aug 2018 15:00:09 GMT
Noch mal, ich hatte vergessen, dass ich an die Liste antworten muss, sorry.


Hallo Oliver,

genial, mit dieser Version funktioniert es prima.

Daaanke!

LG Romana

Am 21.08.2018 um 16:24 schrieb Oliver Brinzing:
> Kleine Korrektur;:
> Der 3. Parameter muss eine "2" sein, damit die 2. Spalte (ID) ausgegeben wird, also z.B.
>
> =SVERWEIS(A2;$Tabelle1.$A$2:$B$6500;2;0)
>
>> Hallo Romana,
>>
>> versuch mal folgendes:
>>
>> Tabelle1
>> A |            B
>> ----------------
>> 1 | E-Mail    ID
>> 2 | x            10
>> 3 | y            11
>> 4 | z            12
>>
>> Tabelle2
>> A |            B
>> ----------------
>> 1 | E-Mail    ID
>> 2 | x            =SVERWEIS(A2;$Tabelle1.$A$2:$B$6500;1;0)  -> 10
>> 3 | y         =SVERWEIS(A3;$Tabelle1.$A$2:$B$6500;1;0)  -> 11
>> 4 | a            =SVERWEIS(A4;$Tabelle1.$A$2:$B$6500;1;0)  -> #NV
>>
>> Gruß
>> Oliver
>>
>> Am 21.08.2018 um 15:44 schrieb Romana Boldt, Boldt Webservice:
>>> Hallo Listige,
>>>
>>> ich habe zwei Tabellen. Tabelle 1 enthält Mailadressen und eine ID (rund
>>> 6500), Tabelle 2 nur Mailadressen (rund 2300). Ich will heraus finden,
>>> ob die Mailadressen aus Tabelle 2 in Tabelle 1 enthalten sind und die ID
>>> in Tabelle 2 eintragen, sofern vorhanden. Ich habe keinen blassen Dunst,
>>> wie ich das lösen kann. Ich bin zwar nicht auf den Kopf gefallen, habe
>>> in Calc aber nur Grundkenntnisse. Ich vermute, dass dafür SVERWEIS
>>> verwendet werden kann, aber aus den Beschreibungen zu der Funktion werde
>>> ich nicht schlau.
>>>
>>> Kann mir einer auf die Sprünge helfen?
>>>
>>> Liebe Grüße
>>>
>>> Romana
>>>
>>>
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org

-- 
Boldt Webservice

Teilwiesenstraße 20
73079 Süßen

Telefon: 0 71 62-145 34 60
Fax: 0 71 62-145 47 03

Email:   info@Boldt-Webservice.de

Besuchen Sie mich im Internet: https://www.Boldt-Webservice.de

Hinweis: Alle Emails werden von mir nur dazu verwendet, diese Anfrage zu bearbeiten. Alle
Emails werden von mir verarbeitet und gespeichert. Weitere Informationen erhalten Sie in meiner
Datenschutzerklärung unter https://www.boldt-webservice.de/index.php/de/ich-mein-unternehmen/datenschutz-cookies.html.


Mime
View raw message