openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Brinzing <Oliver.Brinz...@gmx.de>
Subject Re: [Calc] Schnittmenge zweier Tabellen
Date Tue, 21 Aug 2018 14:24:44 GMT
Kleine Korrektur;:
Der 3. Parameter muss eine "2" sein, damit die 2. Spalte (ID) ausgegeben wird, also z.B.

=SVERWEIS(A2;$Tabelle1.$A$2:$B$6500;2;0)

> Hallo Romana,
> 
> versuch mal folgendes:
> 
> Tabelle1
> A |            B
> ----------------
> 1 | E-Mail    ID
> 2 | x            10
> 3 | y            11
> 4 | z            12
> 
> Tabelle2
> A |            B
> ----------------
> 1 | E-Mail    ID
> 2 | x            =SVERWEIS(A2;$Tabelle1.$A$2:$B$6500;1;0)  -> 10
> 3 | y         =SVERWEIS(A3;$Tabelle1.$A$2:$B$6500;1;0)  -> 11
> 4 | a            =SVERWEIS(A4;$Tabelle1.$A$2:$B$6500;1;0)  -> #NV
> 
> Gruß
> Oliver
> 
> Am 21.08.2018 um 15:44 schrieb Romana Boldt, Boldt Webservice:
>> Hallo Listige,
>>
>> ich habe zwei Tabellen. Tabelle 1 enthält Mailadressen und eine ID (rund
>> 6500), Tabelle 2 nur Mailadressen (rund 2300). Ich will heraus finden,
>> ob die Mailadressen aus Tabelle 2 in Tabelle 1 enthalten sind und die ID
>> in Tabelle 2 eintragen, sofern vorhanden. Ich habe keinen blassen Dunst,
>> wie ich das lösen kann. Ich bin zwar nicht auf den Kopf gefallen, habe
>> in Calc aber nur Grundkenntnisse. Ich vermute, dass dafür SVERWEIS
>> verwendet werden kann, aber aus den Beschreibungen zu der Funktion werde
>> ich nicht schlau.
>>
>> Kann mir einer auf die Sprünge helfen?
>>
>> Liebe Grüße
>>
>> Romana
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message