openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <davepo...@gmail.com>
Subject Re: Automatische Silbentrennung
Date Mon, 18 Dec 2017 15:44:59 GMT
Danke dir Konrad für die Tips. Der Text ist aber dermaßen schon im
Endformat (für ein Buch), dass ich einfach manuell Trennungsvorschläge
einfüge. Hätte zu viel Angst, alles kaputt zu machen ...

Herzliche Grüße
Dave

2017-12-18 16:00 GMT+01:00 Apo <apotheke@stadtapotheke-badaibling.de>:

> Hi Dave,
>
> ich hatte gelegentlich das gleiche Problem, wenn ich Texte aus
> unterschiedlichen Entstehungsphasen gemischt habe.
> Ist schon einige Zeit her, irgendwie hat's mit relativ eínfachen Mitteln
> geklappt; das Wie weiß ich nicht mehr so genau.
>
> Vielleicht mal so probieren:
>
> Sicherungskopie :-) machen und automatische Trennung ausschalten. Dann bei
> Blocksatz (bei Blocksatz fallen getrennte Wörter eher auf)
> oder linksbündig (evt beide nacheinander ausprobieren) die Ränder li und
> re erheblich (um 4-5 cm) verbreitern.
> Jetzt im neuen schmalen Text alles markieren und über das "neue" Dokument
> die Silbentrennung laufen lassen.
> Wenn's geklappt hat, Ränder zurückkorrigieren und nachschauen, ob die
> Trennung auch beim eingefügten Text klappt.
>
> Vielleicht geht's auch einfacher über "Alles markieren" , "Ausschneiden"
> und "unformatierte Inhalte einfügen" in ein leeres Dokument einbfügen.
> (Da weiß ich allerdings nicht, was zB mit Fußnoten, Querverweisen usw
> passiert - deshalb Sicherungskopie)
>
> Viel Erfolg!
>
> Herzliche Grüße
>
> Konrad
>
>
>
>
> Am 18.12.2017 um 13:18 schrieb Dave:
>
>> Liebe Mitstreiter,
>>
>> nun habe ich selbst eine Frage wegen Silbentrennung. Bei dem Dokument, das
>> ich gerade bearbeite, ist die automatische Silbentrennung eingeschaltet
>> und
>> auch unter Optionen, Spracheinstellungen ist sie auf automatisch
>> eingestellt. Trotzdem wird nichts getrennt, weder der vorhandene Text noch
>> Wörter, die ich frisch hinzufüge. Wenn ich aber eine leere Datei mit den
>> gleichen Einstellungen starte, funktioniert die Silbentrennung
>> anstandslos.
>> Ich hatte schon mal das Problem. Hat einer von euch eine Idee, woran das
>> liegen könnte?
>>
>> Beste vorweihnachtliche Grüße
>> Dave
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message