openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel Lindlau <chindo...@freenet.de>
Subject Re: OO-Calc[gelöst]
Date Sat, 09 Dec 2017 09:18:13 GMT
Danke;
Habe es folgendermassen gelöst:
=WENN(A1<=0;A1;"") für die negativen Werte
und
=WENN(A1>0;A1;"") für die positiven.
weil auch angedacht war, hier der Grund:
Für einen Jahresbericht in einer Betreuung musste ich die cvs-Datei der 
Sparkasse bearbeiten. Das Gericht erwartet, das Gutschriften und Lastschriften 
separiert werden in Spalten, das heisst eine Spalte nur Gutschrift; in der 
anderen die Belastung. Da ich jetzt nicht die 31 Buchungen händisch 
abschreiben wollte........
Vielen Dank an alle , die geholfen haben und allen Leser hier eine geruhsame 
Vorweihnachtliche Zeit
Axel



Am Freitag, 8. Dezember 2017, 14:50:25 CET schrieb Axel Lindlau:
> Hallo Liste,
> Ich habe folgendes Problem:
> Calc-Tabelle mit 316 Zeilen, Salten von "A" bis " Q "; in Spalte "O"
> befinden sich positive als auch negative Zahlen -hier ist das Problem:
> Ich brauche diese Zahlen in 2 Spalten, eine Spalte für die positiven, die
> andere für die negativen Zahlen, ohne das sich allerdings die Sortierung und
> Zeilennummer ändert.
> Wie kann ich das "aufteilen"
> Bin für jeden Tipp dankbar, wenn es mit Openoffice geht.
> Vielen Dank für eure Antworten,
> Axel - Köln
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message