openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schmidt <joe...@j-m-schmidt.de>
Subject Re: Datenbank
Date Tue, 15 Aug 2017 07:18:13 GMT
> From: r.u.k.kuncl@ewetel.net [mailto:r.u.k.kuncl@ewetel.net] 

> Habe eine neue 32 bit Version heruntergeladen und installiert.
> 
> Die Fehlermeldung zum JRE erscheint immer noch.
> 
> Was ist zu tun

keine Ahnung.

möglicherweise ist es der Fehler hier:
https://bz.apache.org/ooo/show_bug.cgi?id=127176

Welcher in der kommenden Version 4.1.4 behoben ist.[1]


Ich kann zu diesem Fehler aber nichts Genaueres sagen, da ich selbst ihn noch nie hatte.

Ich würde OO komplett deinstallieren inklusive OO-Benutzerverzeichnis (Letzteres ist ganz
wesentlich) und dann neu installieren weil ich _mutmaße_ das bei Neuinstallation die Verbindung
zum JRE einmalig automatisch hergestellt wird.
Das wird sie normalerweise bei Installation ohnehin, aber ich meine hier in Umgehung des Fehlers,
denn dieser scheint beim Update aufzutreten weshalb ich auch nochmals betone das beim Deinstallieren
unbedingt das Benutzerverzeichnis gelösch/umbenannt werden muss, sonst kann das erst garnicht
funktionieren.

Benutzerverzeichnis löschen/umbenennen:
http://de.openoffice.info/viewtopic.php?f=27&t=54231&sid=7cfb2806a3d8e3652fa51f06e213d317#p206070


Gruß
Jörg

[1]
die aktuelle Test-Version (RC2) von 4.1.4 ist hier downloadbar:
https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/binaries/de/




---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message