openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Horst <technik_...@jrsch.de>
Subject Re: Open Office Calc 4.1.3
Date Sun, 16 Apr 2017 16:52:19 GMT
Hallo,
Also ich verstehe das Ganze nicht so.  Was steht in den Spalten, in A5 usw.?
Am besten reduzierst du eine Testdatei auf das notwendigste. Wenn sich 
das Problem dann nicht schon erledigt (passiert mir meistens :-)) und 
gib die Adresse hier an.

Komisch kommt mir die Abfrage

"<=31.Jan"

vor. Da fehlt das Jahr. wäre interessant was in Spalte B steht.

Außerdem ist der Tabellenname nicht unbedingt sinnvoll. Du musst für 
jedes Jahr eine neue Tabelle einrichten.

Horst


Am 15.04.2017 um 23:15 schrieb Michael Grimm:
> Liebe Mitanwender,
>
> ich habe eine tagesbezogene Erlösstatistik nach Kunden erstellt. Aus dieser
> soll eine Summenliste nach Kunden und Monaten gefüttert werden. Für das
> aktuelle Jahr 2017 funktioniert das.
>
> Dies ist z.B. die Funktion, um den Januar 2017 für einen Kunden zu
> saldieren.
>
> =SUMMEWENNS(Unterrichtstage_2016_.$J$4:$J$402;Unterrichtstage_2016_.$D$4:$D$402;A5;Unterrichtstage_2016_.$B$4:$B$402;"<=31.Jan")
>
>
> Wenn ich jetzt diese Summenliste für 2016 erstellen will, muss ich statt
> 31.Jan was angeben, damit ein Vergleich auf den 31.01.2016 erfolgt?
>
> ich habe versuchsweise das Datum 31.01.2016 in eine Zelle gepackt und statt
> 31. Jan die Zelle angegeben. Da wird aber nichts saldiert.
> Was kann ich tun?
>
> Vielen Dank schon mal für die Unterstützung.
>
>
> Michael Grimm
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message