openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Grimm <mg.loesun...@gmail.com>
Subject Open Office Calc 4.1.3
Date Sat, 15 Apr 2017 21:15:16 GMT
Liebe Mitanwender,

ich habe eine tagesbezogene Erlösstatistik nach Kunden erstellt. Aus dieser
soll eine Summenliste nach Kunden und Monaten gefüttert werden. Für das
aktuelle Jahr 2017 funktioniert das.

Dies ist z.B. die Funktion, um den Januar 2017 für einen Kunden zu
saldieren.

=SUMMEWENNS(Unterrichtstage_2016_.$J$4:$J$402;Unterrichtstage_2016_.$D$4:$D$402;A5;Unterrichtstage_2016_.$B$4:$B$402;"<=31.Jan")


Wenn ich jetzt diese Summenliste für 2016 erstellen will, muss ich statt
31.Jan was angeben, damit ein Vergleich auf den 31.01.2016 erfolgt?

ich habe versuchsweise das Datum 31.01.2016 in eine Zelle gepackt und statt
31. Jan die Zelle angegeben. Da wird aber nichts saldiert.
Was kann ich tun?

Vielen Dank schon mal für die Unterstützung.


Michael Grimm

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message