openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: Impress vergisst Bilder
Date Wed, 05 Oct 2016 10:04:23 GMT
Hallo Horst,

verknüpfte (Bild-) Dateien kannst du mit der Präsentation nur dann auf 
einen Stick kopieren,
wenn die Verweise auf den Speicherort stimmen. Wenn du auf eine 
Bilddatei auf der Festplatte verweist,
hilft dir eine Präs auf dem Stick nicht weiter, weil solche Dateien im 
Dokument fehlen.
Du solltest alle Dateien für eine Präs in einem Ordner sammeln, dann 
kannst du den Ordner
komplett kopieren und dann sollten auch die Verweise funktionieren (aus 
PP-Sicht - Impress nutze
ich nicht, weil meine VHS  *.ppt Daten will).

Nicht klar ist mir, was du mit vorbearbeitet - resized - beschnitten 
meinst. Bearbeitest du das Bild nach dem
Einfügen (copy-paste) oder Einfügen per Verknüpfung? Bei Copy&paste 
findet keine Verknüpfung statt und
das Bild sollte nach dem Speichern und Schließen beim erneuten Öffnen 
auf der Folie sein, wo es eingefügt worden ist.

Gruß Konrad

Am 04.10.2016 um 09:38 schrieb Horst:
> Noch eine Anmerkung.
>
>
> Am 04.10.2016 um 09:33 schrieb Horst:
>> Hallo,
>>
>> ich habe eine Impress Präsentation mit etlichen Bildern. Leider nicht 
>> vorbearbeitet. Sie werden im Dokument resized und beschnitten.. Ich 
>> weiß, ist nicht optimal. Sollte aber doch funktionieren.
>>
>> Die Bilder sind im Dokument integriert. Die Präsentation soll auf 
>> Stick gezogen werden. Das geht mit Verknüpften Dateien leider nicht. 
>> (Habe ich jedenfalls  noch nicht gefunden.)
> Auch verknüpfte Dateien u.U. werden nicht angezeigt.
>>
>> Beim erneuten öffnen sind aber einige Bilder nicht mehr zugänglich, 
>> bzw. werden nicht mehr angezeigt.
>>
>> BEim erneuten Einbauen , abspeichern und neu laden werden wieder 
>> Bilder nicht angezeigt. Nicht unbedingt die gleichen.
>>
>> Ich versuche jetzt mit der Minimazer Extention ein brauchbares 
>> Resultat zu bekommen, ist aber trotzdem unbefriedigend.
>>
>> Hat jemand eine Ahnung was da passiert, bzw. wie man das vermeiden kann.
>>
>>
>> Noch eine Frage dazu:
>>
>> Das kaputte Bild wird mir wie ein Rahmen?? angezeigt. Gibt es eine 
>> Möglichkeit, das neu zu belegen ohne die Eigenschaften davon jedesmal 
>> neu einstellen zu müssen? (Ich weiß nicht, wie ich das besser 
>> erklären kann)
>>
>>
>> Horst
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message