openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raphael Bircher <rbircherapa...@gmail.com>
Subject Re: 4.1.3 und Mac sierra
Date Sun, 16 Oct 2016 16:06:03 GMT


Am 10/16/2016 um 1:51 PM schrieb Uwe Altmann:
> Hi
> Am 14.10.16 um 18:24 schrieb jobo:
>
>> seit update auf sierra funktioniert openoffice nicht mehr, auch nach update 4.1.3
> Das Problem ist verbreitet, LibreOffice hat es auch. Es betrifft wohl vor allem Macs
mit
> zwei Grafikkarten - auf meinen MacBook Air klappt alles wie gewohnt.
Hab gerade im Bugtracker gesehen, und es scheint dass wir ein ernstes 
Problem mit Mac haben.
>
> Jemand hat anscheinend einen Workaround gefunden:
>> Ich habe in:  Systemeinstellungen/Monitore/Farben/Allgemeines RGB-Profil aktiviert
und
>> LO 5.2.2.2 läuft wieder auch mit Mac OS Sierra.
> Näheres in https://bugs.documentfoundation.org/show_bug.cgi?id=100994#c90
Ich glaube dass die Entwickler von LO da auf dem Holzweg sind. Der 
Grafikkarte schuld zu geben ist zu einfach, zumal es auch Meldungen von 
Intel Grafik Karten gibt. Ich schätze der Hund liegt irgendwo im VCL 
Grafiklayer begraben und ist schon mindestens drei Jährig. Wenn wir den 
finden wollen, müssen wir das ding Zerpflücken. Aber das gehört auf die 
internationale DEV

Gruss Raphael

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message