openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kel...@keller-ka.de
Subject openoffice 4.1.2 crash mit ubuntu 14.04 und 16.04
Date Sat, 09 Apr 2016 19:48:32 GMT
hallo alle zusammen,

folgender fehler liegt vor:

aoo 4.1.2 mit ubuntu 14.04 und 16.04 auf zwei verschiedenen rechnern.

beide rechner ist auf dem aktuellsten patch level.

aoo_4.1.2 wurde komplett neu installiert ( alle hiddenfiles händisch 
gelöscht).

das betriebsystem und openoffice werden in der englischen sprache betrieben.

die datei ist nicht beschädigt. eine kopie der datei mit libreoffice 
bearbeitet. keine fehler.

beim editieren eines chart edit -> data ranges -> add schliesset sich 
calc mit der meldung: due an unexpected error, openoffice crashed.

beim editieren der datei - löschen von 5 zellen - steigt die cpu last 
auf 100%. nach mehren minuten ist der vorgang abgeschlossen.

der crash log sagt:

Sa 9. Apr 20:04:42 CEST 2016 crash report 
/var/crash/_opt_openoffice4_program_uno.bin.1000.crash detected
/usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before 
import to ensure that the right version gets loaded.
   from gi.repository import GLib, Wnck, GdkX11, Gdk
Gtk-Message: GtkDialog mapped without a transient parent. This is 
discouraged.
Gtk-Message: GtkDialog mapped without a transient parent. This is 
discouraged.
Sa 9. Apr 20:08:46 CEST 2016 crash report 
/var/crash/_opt_openoffice4_program_uno.bin.1000.crash detected
/usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before 
import to ensure that the right version gets loaded.
   from gi.repository import GLib, Wnck, GdkX11, Gdk
Sa 9. Apr 20:35:20 CEST 2016 crash report 
/var/crash/_opt_openoffice4_program_uno.bin.1000.crash detected
/usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before 
import to ensure that the right version gets loaded.
   from gi.repository import GLib, Wnck, GdkX11, Gdk

der fehler tritt auch nach der installation von glib und wnck auf. 
gdkx11 und gdk sind im synaptic nicht aufgeführt.

grüsse

wolfgang keller

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message