openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Mayer ...@hauptmann-mayer.de>
Subject Re: Re: Probleme mit Update OpenOffice auf Version 4.1.2
Date Mon, 07 Mar 2016 08:43:00 GMT
Hallo Oliver,

  vielen, vielen Dank für den Tipp. Kleiner Tipp, große Wirkung!

Am 05.03.2016 um 16:28 schrieb Oliver Brinzing:
> Hallo Matthias,
>
> > dann habe ich versucht, OpenOffice in der aktuellen Version neu zu
> > installieren. Mit dem genau gleichen (Miss)Erfolg wie beim Update
>
> Was genau passiert, wenn Du AOO 4.1.2 installieren willst?
Beim Versuch, die .cab-Datei zu entpacken, bricht OO 4.1.2 ab, mehr ist 
dann nicht.
>
> >  Installiere AOO4.1.2 mit administrativen Rechten, d.h. Rechtsklick auf
> >  "Apache_OpenOffice_4.1.2_Win_x86_install_de.exe", Eintrag "Als 
> Administrator ausführen"
> >  Das Setup entpackt dann zunächst die Installationsdateien, z.B. auf 
> den Windows Desktop.
> >  Anschließend sollte die Installation automatisch starten.
>
> Hat das Entpacken der Dateien auf den Windows Desktop funktioniert?
> Wenn ja, müsste im Ordner eine "setup.exe" sein.
> Was passiert, wenn Du die als Administrator ausführst?
Ja, in dem Ordner der Installationsdateien auf dem Desktop gab es eine 
install.exe. Die habe ich als Administrator ausgeführt. Dann klappt es, 
juchhu!!!! OpenOffice 4.1.2 ist installiert, alle funktioniert wie 
vorher. Nochmals Danke!
Hoffentlich gibt es beim nächsten Update nicht wieder Probleme. Aber 
jetzt kann ich mir ja selber viel besser helfen.
>
> Alternativ gibt es auch ein portables AOO 4.1.2, z.B. hier:
> http://www.chip.de/downloads/OpenOffice-Portable_16743616.html
> -> wähle zum Download "Manuelle Installation >"
>
> Gruß
> Oliver
>
> Am 04.03.2016 um 13:51 schrieb Matthias Mayer:
>> Hallo Oliver,
>>
>> es kam, wie es kommen musste: Ich habe, wie vorgeschlagen, OpenOffice 
>> deinstalliert, leider ohne die
>> alten Programmdaten zu sichern. Dann habe ich versucht, OpenOffice in 
>> der aktuellen Version neu zu
>> installieren. Mit dem genau gleichen (Miss)Erfolg wie beim Update 
>> (siehe vorhergehende Mail).  Nun
>> habe ich überhaupt kein OpenOffice mehr, was ein ziemliche 
>> Katastrophe ist, da ich OO täglich
>> brauche. Ich kann jetzt nur noch versuchen, den Ordner "OpenOffice" 
>> von der Datensicherung zu holen
>> und in "C:\Program Files (x86)" zu kopieren . Das behebt aber nicht 
>> das nun wohl prinzipielle
>> Problem mit einem Update von OO auf 4.1.2.
>> Hat jemand eine Idee?
>>
>>
>>   Am 16.02.2016 um 21:31 schrieb Oliver Brinzing:
>>> Hallo Matthias,
>>>
>>> > Hat jemand eine Idee, warum das gerade bei mir,
>>> > wo es doch tausende an Benutzern gibt, nicht funktioniert?
>>>
>>> Ich hatte beim von Dir beschriebenen "Upgrade" auch schon öfters 
>>> Probleme.
>>>
>>> P.S. Ein Backup vor einer Installation kann nie schaden 😉
>>>         Kopiere Dir z.B. vor der Deinstallation den Ordner 
>>> "OpenOffice" aus
>>>         "C:\Program Files (x86)" woanders hin.
>>>          Dann hast Du zur Not noch die alten Programmdateien.
>>>
>>> Gruß
>>> Oliver
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
>>> For additional commands, e-mail: users-de-help@openoffice.apache.org
>>>
>>
>>
>
>


-- 
Mit freundlichen Grüßen
Matthias Mayer


----------------------------------------------------------------------
Matthias Mayer           Johannesstr. 21               70176 Stuttgart
Tel +49 711 6150270     Fax +49 711 6151590      mobil +49 171 4369606
----------------------------------------------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message