openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schmidt <joe...@j-m-schmidt.de>
Subject Re: mein Problem
Date Thu, 18 Jun 2015 16:30:21 GMT
Hallo, 

> From: J.Marquardsen [mailto:marquardsen.j@web.de] 

> ich bin 78 Jahre und hänge nicht am Tropf sondern am Computer .
> Nun will ich eine Tabelle erstellen mit der ich folgendes 
> ermitteln kann .
> Es sind  8-10 Beurteiler , mehr oder weniger ist egal , die 
> unabhängig 
> voneinander bis zu 100 Pferden nacheinander
> zu bewerten haben . Jedes Pferd  wird   beurteilt 
> (Katalogreihenfolge) 
> und zwar jedes in 5 Punkten Schritt Trab Galopp usw.
> d.h.jeder Punkt wird  mit Noten zwischen 1 bis 99 bewertet . z.B. ein 
> Pferd  hat 5 mal  54 N.Punkte . Gesamtergebnis = 270 N.Punkte.
> 
> So nun brauch ich den Sieger bei den Pferden und wenns  möglich auch 
> noch den  Sieger bei den Beurteilern ,ist aber nicht erforderlich .
> Sollte ein Beurteiler aus der Reihe tanzen - weil er sich ein 
> Vorteil  
> erhofft - wird er gestrichen , ist auch nicht erforderlich .
> Bin jetzt gespannt ob es für Euch ein Problem ist .

Das ist schneller gemacht als erklärt, ich will es versuchen zu erklären.

-öffne ein neues Calc-Dokument
-lege dort für jeden Beurteiler eine Tabelle an die z.B. den namen des Beurteilers als Tabellennamen
bekommt
-schreibe in jede dieser Tabellen:
Zelle A1: Name des Pferdes
Zelle B1: Trab
Zelle C1: Galopp
Zelle D1: ...
Zelle E1: ...
Zelle F1: ...
Zelle G1: Gesamt
Zelle A2 bis Zelle A102: die Namen der Pferde

-schreibe in jede dieser Tabellen die Formeln:
Zelle G2: =SUMME(B2:F2)
...
Zelle G102: =SUMME(B102:F102)

-erstelle eine weitere Tabelle und nenne sie z.B. "Auswertung"
-schreibe dort:
Zelle A1: Gesamtpunktzahl
Zelle B1: Name des Pferdes
Zelle A2: =SUMME(Bewerter1.G2:Bewerter8.G2)
...
Zelle A102: =SUMME(Bewerter1.G102:Bewerter8.G102)

Wobei Bewerter1 und Bewerter8 die Namen der (von links) ersten und letzten Tabelle der Bewerter
sein müssen.

Schreibe in Tabelle "Auswertung":
Zelle C1: Der Sieger ist:
Zelle D1: =SVERWEIS(MAX(A2:A102);A2:B101;2)

Das ist wohl noch nicht ganz perfekt, sollte aber den Weg weisen.



Gruß
Jörg



---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message