openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Holger Schulz <...@gmx.net>
Subject Re: Install
Date Mon, 29 Jun 2015 09:34:42 GMT
Hier steht's :

<https://de.wikipedia.org/wiki/Apache_OpenOffice#OS_X>

Nämlich:

"OpenOffice erfordert mindestens Mac OS X 10.4 (Tiger) und bis OpenOffice.org Version 2.4.3
auch die X11-Bibliotheken. Seit Version 3.0 wurde sowohl die PPC- als auch die Intel-Architektur
nativ unterstützt; 3.2 ist allerdings die letzte PPC-Version. Die Version 3.2.1 des Office-Paketes
ist als „OpenOffice.org X11“ mit und als „OpenOffice.org Aqua“ ohne X11 verfügbar;
letztere setzt Mac OS X 10.4.11 voraus.

Die letzte unter Mac OS X 10.6 (Snow Leopard) lauffähige OpenOffice-Version ist 4.0.1.[42];
ab Version 4.1 wird Mac OS X 10.7 (Lion) oder neuer vorausgesetzt."

hs

Am 2015-06-28 um 18:46 schrieb nakita2770 <nakita2770@hotmail.com>:

> Habe die Vers.4.1.1.DMG f.64bit heruntergeladen.
> Auf MacMini64bit Vers.10.5.8 Leopard kommt aber die Meldung: Sie können diese Version
auf diesem OS nicht installieren.
> Bitte um Info!


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message