openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apo <apoth...@stadtapotheke-badaibling.de>
Subject Re: Öffnen von Dokumenten
Date Wed, 24 Sep 2014 18:45:10 GMT
Hallo,

Du schreibst  "... zum Öffnen auf eine  Datei [im Explorer??] klicken". 
Was passiert denn, wenn du die Datei mit der Win-Funktion "Offnen mit"  
öffnest,
oder noch besser erst das OO-Programm startest und dann deine Datei über 
das OO-Dateimenue öffnest???  Das sollte funktionieren.

Viel Erfolg!

Konrad

Am 24.09.2014 18:51, schrieb Wolfgang Jäth:
> Am 24.09.2014 um 11:20 schrieb Alex Winzer:
>>>>> Öffne den Taskmanager (ALT-STRG-ENTF => Taskmanager starten), und
such
>>>>> dort unter 'Prozesse' nach Prozessen mit dem Namen soffice  ...
>> In der Regel sollte(n) dort ein oder mehrere Prozesse mit der
>> Bezeichnung soffice.bin auftauchen. Die exe-Prozesse lass bitte in Ruhe.
> NAK; wenn das Programm nicht startet, ist es das sicherste, *alle*
> Prozesse zu beendet. Kaputt kann man eh nix machen, weil mangels
> Programmstart auch keine Dokumente offen (im Sinn von ungespeichert) sind.
>
>>>>> Nix; das ist ein Bug in ich weiß nicht genau ob Soffice oder Windows.
>>>>>
>>>> Das passiert m.E. wenn der Arbeitsspeicher durch andere offene Programme
>>>> überlastet ist,
>>> Kann ich bei mir im Normalfall ausschließen.
>> Das passiert machmal auch bei einem frisch gestarteten System.
> Sehr unwahrscheinlich (aber theoretisch nicht aus zu schließen).
>>>> dann eine sehr große Datei geladen wird,
>>> Kann ich bei mir im Normalfall ausschließen.
>> Es passiert auch bei kleinen Dateien.
> Dann ist 'Laden einer großen Datei' aber keine relevante Bedingung.
>
>>>> man zwischendurch was anderes macht
>>> Kann ich bei mir im Normalfall ausschließen.
>> Siehe oben. Meines Erachtens nicht reproduzierbar.
> Naja, wenn ich am Computer sitze, und auf eine Datei zwecks Öffnen
> klicke, und dann beim Warten darauf feststelle, daß die Prozesse mal
> wieder hängen, dann bin ich mir relativ [t] sicher, daß ich in der
> Zwischenzeit nix anderes gemacht habe.
>
> Im Gegentum; ich habe eher den Eindruck, dass das Problem immer(?) nur
> dann passiert, wenn ich vorher schon mal eine Datei geöffnet hatte. Das
> würde darauf hin deuten, dass das Problem möglicherweise gar nicht beim
> Öffnen sondern beim Schließen entsteht.
>
> Wolfgang


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message