openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "3052192" <apoth...@stadtapotheke-badaibling.de>
Subject Writer - Bilder einfügen
Date Sun, 29 Dec 2013 23:02:48 GMT
Win 7 64 bit / OO 3.4.1

Hallo, alle zusammen,

Writer hat offenbar beim Einfügen mancher jpeg-Formate (je nach Herkunft)
Probleme.
Ich hatte ein verwandtes Problem schon mal berichtet, in diesem speziellen
Fall Hilfe bekommen und die Ursache ausgemerzt. 

Ich denke aber, hier haben wir / habe ich es mit einem Bug zu tun:

Zum einen geht es um Landkarten, die mit GIMP gezeichnet wurden und als jpg
exportiert und gespeichert worden sind. Diese Karten werden über
Einfügen-Bild-aus Datei ins Dokument eingefügt, klappt auch. Manche dieser
jpg-Bilder (aus GIMP) sind beim Wiederöffnen aus dem Dokument verschwunden,
lediglich Rahmen und Beschriftung bleiben im Text. Das gleiche passiert auch
mit ganz "normalen" jpg-Bildern (aus der Kamera) und auch mit Fotos, die zB
beschriftet werden. Und: Es sind immer wieder die gleichen Bilder, die nach
dem x-ten Wiedereinfügen erneut verschwinden. Eine Systematik kann ich nicht
erkennen.
Ich habe die Bildergröße auf max 2 MB  begrenzt, die meisten sind 400-700
KB, daran sollte es nicht liegen. 

Andere Exportformate (aus GIMP) wie tif, png usw und eine anschließende
Konvertierung und Verkleinerung auf eine handliche Dateigröße durch zB
Photoshop ändert am Verschwinden der Bilder nichts.

Im GIMP-Forum bekam ich den Hinweis 
 	In the advanced options of the JPEG save dialog, un-tick the
"Progressive" box. it is known to cause  
              problems. If I guessed right you can file a bug with
OpenOffice because it really should support that feature...
und gebe ihn mal so weiter, weil sich dadurch am Verschwinden der Bilder
nichts geändert hat.

Bei Problemen mit einer Bilddatei (grobes Verpixeln in ca 2 x 2 cm Felder
nach Einfügen) kann ich die Datei im Explorer nicht löschen oder umbenennen,
weil die Meldung kommt, Datei in OO geöffnet. Tatsächlich ist OO auf dem
Desktop komplett beendet. Erst wenn ich über den Task-Manager auch dort OO
(Prozesse) abwürge, kann ich die Datei löschen. Auch komisch.

Ich weiß nicht, ob das Umsteigen auf die aktuelle Version das Verhalten
verbessern kann und eigentlich läuft Writer (Textverarbeitung für sich
alleine betrachtet) stabil. 
Könnte ich zwei Versionen parallel installieren, um das einfach mal
auszuprobieren? 
Mit der Auf- und Abwärtskompatibilität will ich mich nicht auseinandersetzen
müssen. 
Never change a winning team, wie wir so im Deutschen sagen.

Über einen guten Rat würde ich mich sehr freuen!

Alles Gute fürs Neue Jahr schon mal vorab

Konrad



Mime
View raw message