openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "3052192" <apoth...@stadtapotheke-badaibling.de>
Subject Writer - Textmarken
Date Sun, 22 Dec 2013 17:19:45 GMT
Hallo, 

bei mir verschwinden regelmäßig Textmarken, bzw angelegte Textmarken werden
im Menue Feldbefehle - Querverweise (siehe Seite oder siehe Kapitel) nicht
mehr angezeigt. Das heißt, ich lege immer wieder die selben Textmarken an,
setze einen Querverweis, am nächsten Tag ist beim Neustart die Textmarke
wieder weg und statt des Querverweises kommt die Fehlermeldung Referenz
nicht gefunden.

Manche neuangelegte Textmarken werden (vom Programm automatisch) mit einer 1
ergänzt, etwa Marke1. Mittlerweile habe ich eine Reihe von Textmarken, die
Marke11, Marke111 usw heißen. Ich verstehe das so, dass "irgendwo" die alte
Textmarke rumgeistert, aber darauf nicht zugegriffen werden kann.

Es ist egal, ob ich beim Querverweis die Option "Verweis auf Seite" wähle
oder bei der Auswahl eines Kapitels die Kapitelnummer oder die entsprechende
Seite. Die Marke verschwindet in jedem Fall.

Woran liegt das? Gibt es eine zahlenmäßige Begrenzung für Textmarken in
Writer? Es ist äußerst lästig und mühsam, ín einem umfangreichen Text (300
Seiten) nach möglichen Fehlermeldungen zu suchen und im Fall des Falles
wieder und wieder bereits vorhandene Textmarken neu zu generieren. Ich stoße
eher zufällig beim Korrekturlesen auf die Fehlermeldung;es sind etwa 15
Textmarken, bei denen sich das ständig wiederholt.

Bitte nur ernstgemeinte Zuschriften!

Frohe Feiertage!

Konrad




Mime
View raw message