openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulrich Wagner <ulrich.wag...@osnanet.de>
Subject Re: Scannertreiber
Date Sat, 10 Aug 2013 15:23:53 GMT
Hallo Wolfgang,

Am 09.08.2013 18:18, schrieb Wolfgang Jäth:
> Am 09.08.2013 11:51, schrieb Ulrich Wagner:
>> Hallo OO-Liste,
>> Seit einiger Zeit arbeite ich mit Windows 7 64bit, Sp1 auf einem Intel
>> Core 2,8GHz mit 2Gb Arbeitsspeicher.
>> Da mein alter Scanner nicht mehr für Win 7 ünterstützt wird, musste ich
>> mir einen neuen zulegen.
>> Das ist ein CanoScan Lide 700F.
>> Nun habe ich beim Scannen mit OpenOffice das Problem, dass nach dem
>> Scanvorgang noch die Vorlage in der Anwendung erscheint, aber OpenOffice
>> danach komplett einfriert und nur noch über den Taskmanager zu schließen
>> ist.
> Das ist kein Problem von OO, sondern von Windows oder des Treibers. Seit
> IIRC XP funktioniert auch bei mir (LIDE 200) der ScanGear-Treiber nicht
> mehr richtig, nur noch der WIA-Treiber. Und das auch bei anderen
> Programmen, nicht nur bei OO.
Da muß ich Dir leider widersprechen. Ich habe inzwischen IrfanView (wie 
berichtet), PhotoFiltre, InfoGucker,
Zoner Photo Studio 15 x64 und Gimp mit dem ScanGear-Treiber ausprobiert: 
Keine Probleme.
>
>> Beim Neuladen der Datei kommt dann die übliche Wiederherstellungsabfrage.
> Folgefehler.
>
>> Das passiert bei allen OpenOffice-Anwendungen
> Das würde auch bei allen anderen Anwendungen passieren, sobald sie den
> ScanGear-Treiber benutzen würden.
s. o.
>
>> In anderen Anwendungen funktioniert das Scannen fehlerfrei.
> Die verwenden dann vermutlich nicht den ScanGear- sondern den
> WIA-Treiber, oder? Schau mal in die Kopfzeile der Scanner-Dialoge ...
Nein, das tun sie definitiv nicht (s. o.), das habe ich bereits 
kontrolliert.
>
>> Deshalb kann ich mir im Moment damit helfen, dass ich die Vorlage in
>> IrfanView scanne und dann z. B. in Draw einfüge.
> Versuch doch mal den WIA Treiber (Writer: Einfügen => Bild => Scannen =>
> Quelle auswählen: 'WIA ...'). Allerdings sind zumindest bei mir die
> Scanns (zumindest bei Farbe und Graustufe) sehr dunkel, ich muss da
> immer Helligkeit und Kontrast hoch drehen. :-/
Der WIA-Treiber geht ja, aber der ist doch für meine Zwecke sehr 
unkomfortabel.
Der ScanGear-Treiber hat verschiedene Automatikfunktionen, z. B. auch 
automatischen Beschnitt. Da ich verschiedene Dokumete in verschiedenen 
Formaten scanne (z. B. Rezepte und Arztrechnungen) sagt mir das sehr zu, 
weil es sehr schnell geht.
Das kann der WIA-Treiber alles nicht.
>
> Wolfgang
Gruß
Uli

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message