openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Latt <Josef.L...@gmx.net>
Subject Re: Scannertreiber
Date Fri, 09 Aug 2013 12:34:57 GMT
Hi,

Am 09.08.2013 11:51, schrieb Ulrich Wagner:
> Hallo OO-Liste,
> Seit einiger Zeit arbeite ich mit Windows 7 64bit, Sp1 auf einem Intel
> Core 2,8GHz mit 2Gb Arbeitsspeicher.
> Da mein alter Scanner nicht mehr für Win 7 ünterstützt wird, musste ich
> mir einen neuen zulegen.
> Das ist ein CanoScan Lide 700F.
> Nun habe ich beim Scannen mit OpenOffice das Problem, dass nach dem
> Scanvorgang noch die Vorlage in der Anwendung erscheint, aber OpenOffice
> danach komplett einfriert und nur noch über den Taskmanager zu schließen
> ist.
> Beim Neuladen der Datei kommt dann die übliche Wiederherstellungsabfrage.
> Das passiert bei allen OpenOffice-Anwendungen
> Ich habe daraufhin mehrmals den Scannertreiber deinstalliert und ein
> Update von der Canon-Seite installiert.
> Dann habe ich unter "Extras - OpenOffice - Arbeitsspeicher" den
> "Grafik-Cache" auf 40MB hochgesetzt.
> Nichts hat geholfen.
> Ich arbeite zwar neuerdings mit der Version 4.0, aber der Fehler war
> auch schon in der Vorversion.
> In anderen Anwendungen funktioniert das Scannen fehlerfrei.
> Deshalb kann ich mir im Moment damit helfen, dass ich die Vorlage in
> IrfanView scanne und dann z. B. in Draw einfüge.
>
> Trotzdem würde ich mich freuen, wenn einer von Euch noch eine Idee
> beisteuern könnte.

Liegt AFAIK am Scannertreiber. OO braucht einen Twain Treiber, den MS 
nicht mehr unterstützt.

Gruß

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message