openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolfgang Jäth <jawo.ml.hams...@arcor.de>
Subject Re: Abstand zwischen Fußnoten
Date Fri, 21 Jun 2013 17:19:56 GMT


Am 21.06.2013 16:29, schrieb Dave:
> Hi Konrad,
> 
> Danke für die Hinweise, aber das Problem bleibt (das mit dem
> unformatiert einfügen kenne ich und benutze ich sehr oft, hilft hier
> aber nicht).
> 
> Anbei eine ganz kurze Datei aus dem Internet mit dem Problem. Auch wenn
> du hier eine neue Fußnote einfügst, entsteht dieser Abstand zwischen den
> Noten. Es ist kein Abstand *in* der Fußnote, sondern wirklich
> *dazwischen*. 

Yepp; diese Stege zwischen den Begrenzungslinien der einzelnen Fußnoten
irritieren mich etwas. Für mich liegt das Problem auf Seitenebene,
genauer gesagt beim Satzspiegel. Ich wüsste aber jetzt nicht, wie man
das bei OOO einstellen könnte; bei Word gibt es das IIRC (zumindest bei
Tabellen weiß ich das definitiv).

Ich vermute, daß Dein Student unbewusst ein ursprünglich mit Word 
erstelltes Dokument als Ausgangsbasis verwendet hat. Mach ich auch oft
aus Bequemlichkeit, einfach ein altes Dokument laden, Text löschen, und 
unter neuem Namen abspeichern. Da hat man dann mit einem Schlag alle 
früher irgend wann mal gemachten Einstellungen und Formatierungen etc. 
übernommen, ohne sich groß darum kümmern zu müssen.

> Auch ein Blick auf die Seitenvorlage enträtselt nichts,
> obwohl ich glaube schon, dass die Antwort irgendwie auf dieser Ebene
> liegt und nicht auf der Ebene der Absatzvorlage.

AOL.

Der einzige Workaround, der mir einfällt, ist, daß Dein Student den
kompletten Inhalt des Dokumentes per copy & paste in ein komplett neues, 
jungfräuliches Dokument kopiert. Dadurch werden zumindest die Fußnoten 
'normal' d. h. ohne diese Stege formatiert.

Allerdings gehen dabei diverse Formatierungen verloren, insbesondere die
Seitenformatierungen (Ränder, Kopf-Fußzeilen usw.). Aber auch z. B. die
Schriftart und -größe wurde zumindest bei einem Test bei mir nicht mit
kopiert, die war in dem neuen Dokument nicht mehr Calibri 11, sondern
Times New Roman 12. Aber das liegt vermutlich nur an bei mir gegenüber
Dir unterschiedlichen Standardeinstellungen; müsste also im Zweifelsfall
relativ schnell rekonstruiert werden können. Und mit etwas Glück muss er 
/gar/ nix machen, denn bei /ihm/ müssten die Standardeinstellungen ja 
theoretisch eigentlich eh schon so sein, wie sie sein sollen.

Wolfgang
-- 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message