openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <davepo...@gmail.com>
Subject Re: Abstand zwischen Fußnoten
Date Fri, 21 Jun 2013 10:08:11 GMT
Hallo Jörg,

deine Reaktion verstehe ich nicht ganz. Ich habe im Laufe der Jahre mehrere
Bücher mit hunderten von Seiten und hunderten von Fußnoten druckreif für
Verlage aufbereitet, nebst unzähligen kürzeren Broschüren ebenfalls mit
unzähligen Fußnoten. Es lief alles wunderbar, ich hatte selbst das Problem
nicht. Seit 5 Jahren habe ich eine Einführung in OpenOffice (
openoffice-uni.org) auf Deutsch und auf Englisch verfasst. Ich kenne das
Programm wirklich mittlerweile sehr sehr gut. Die Datei des Studenten habe
ich hin und her gewälzt. Erst beim Speichern unter .doc und Wiederöffnen
war das Problem plötzlich weg. Im Internet habe ich auch einen solchen
Bericht mit angehängtem Original geortet. Den habe ich auch hin und her
gewälzt, es gelang mir nicht, das Problem zu beheben. Ich schicke dir gern
diese Dateien zu, wenn du möchtest. Wenn du tatsächlich eine Lösung (und
kein umständliches Workaround wie speichern unter Word und wieder öffnen),
dann Hut ab. Ich glaube aber, dass der Fehler tiefer liegt.

Übrigens, bei Verweisen, die in aller Regel sehr gut funktionieren, hatte
ich auch ein seltsames Problem. Einer verschwand einfach optisch, sowohl
auf dem Bildschirm als auch auf dem Ausdruck. Sobald ich beispielsweise
einen geschützten Leerschritt davor setzte, oder umgekehrt ein paar
Buchstaben davor löschte, tauchte er dann wieder auf. (Der Platz an der
Stelle war durch ein rechts daneben stehendes Bild etwas verengt, das ist
wohl mit eine Ursache gewesen.)

OpenOffice - ich liebe es wirklich - hat einige wenige Bugs, und es wäre
doch gut, wenn man die beheben könnte. Dafür ist eine
"Selbstverteidigungshaltung", wie du sie ein Stück eingenommen hast, nicht
wirklich hilfreich.

Viele Grüße
Dave



2013/6/21 Jörg Schmidt <joesch@j-m-schmidt.de>

> Hallo,
>
> > From: Dave [mailto:davepolit@gmail.com]
>
> > Es ist ein Bug. Andere berichten, dass er nur bei
> > importierten Word-Dateien
> > auftritt. Der Student versicherte mir aber, dass er das
> > Dokument allein in
> > AOO geschrieben hat.
>
> So wie Hunderte Nutzer immer und immer wieder Dieses und Jenes versichern
> nur um
> nichts 'zugeben' zu müssen und ohne jedes Verständnis dafür das es nicht
> darum
> geht sie zu beschuldigen etwas falsch gemacht zu haben sondern nur darum
> Probleme
> zu lösen.
>
> Ich habe hunderte Stunden meiner Zeit mit freiwilliger Hilfe vertan bei
> Problemen
> bei denen mir Nutzer _geschworen_ haben Dieses oder Jenes nicht getan zu
> haben und
> nachdem ich dann durch zeitaufwendige Eigenrecherche feststellte das das
> garnicht
> stimmt gabs eine laue Entschuldigung.
>
>
> Sachinhaltlich ist hier im Konkreten die Aussage das Dokument nur in AOO
> geschrieben zu haben nullsagend, da es zumindest einschließt Fremdinhalte
> per
> Copy/paste eingefügt haben zu können und bereits das eine typische Ursache
> für
> diverseste Formatierungsprobleme sein kann.
>
> > Noch vor seinen Augen und am gleichen
> > Rechner, ohne
> > das Programm neu zu starten, machten wir ein neues Dokument
> > auf, und da war
> > kein Problem. Dann haben wir das Dokument in Word gespeichert
> > und erneut in
> > AAO geöffnet, da waren die Abstände plötzlich verschwunden.
> > Aber ein sehr
> > unbefriedigendes Workaround, denn es ist eine Datei mit sehr vielen
> > Abbildungen. Ich denke, da müssten die Programmierer den Code
> > (xml?) sich
> > genauer anschauen.
>
> Dann müsstest Du einen Issue eröffnen:
> http://www.openoffice.org/de/dev/pre_submission_de.html
>
> Und das Problem genau schildern.
>
> Im Konkreten solltest Du eine genaue Schrittfolge (ggf. Beispieldateien)
> hinzufügen mit der sich das Proiblem reproduzieren lässt, denn ich glasube
> kaum
> das ansonsten jemand dieserr Fehlermeldung Bedeutung beimisst da das
> geschilderte
> Problem ein sehr Typisches für Fehlbedienung ist und es wohl auch jeder
> Entwickler
> als Solches abtun wird wenn es keine verifizierbaren Angaben gibt.
>
>
> Gruß
> Jörg
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message