openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schmidt <joe...@j-m-schmidt.de>
Subject Re: Wartezeiten beim Speichern
Date Fri, 12 Apr 2013 07:51:42 GMT
Hallo, 

> From: Matthias Müller [mailto:elv_matth.mueller@web.de] 

> > > Ich habe keine Netzwerkdrucker, und hatte auch noch nie welche.
> Ihr schießt euch zu sehr auf Netzwerkdrucker (1) und auf 
> Probleme in AOO 
> (2) damit ein. 

Eigentlich nicht, das von mir konkrete beschriebene Problem ist nur für OO seit
Jahren ganz typisches Problem.

> Netzwerkdrucker sind nur ein Teil des 
> Problems, wenn es denn 
> auf's Netzwerk zurück zu führen ist.

Na sicher, nur sind mir andere typische Netzwerkprobleme, die sich so auswirken,
bei OO nicht bekannt.
 
> (1) Windows (alle Versionen!) hat die Angewohnheit irgendwann einmal 
> eingerichtete Netzwerkverbindungen (egal ob Drucker oder 
> Freigaben) in der 
> Registry zu verewigen. Hinzu kommt, dass es solche 
> Netzwerkverbindungen zu 
> Freigaben unter "%USERPROFILE%\Netzwerkverbindungen" 
> dauerhaft als Link 
> eingeträgt, wenn sie oft genug verwendet werden, die dann unter 
> Netzwerkumgebung auftauchen.
> Die werden immer dann, wenn eine Speicher- oder Ladeaktion 
> einer Anwendung 
> oder des Explorers stattfindet, abgeklappert. Wenn sie dann 
> nicht oder 
> nicht mehr vorhanden sind, dauert es bis das time out 
> abgelaufen ist und 
> Windows das registriert. Das Blöde dabei ist, dass diese 
> Tatsache _nicht_ 
> in der Registry vermerkt wird, sprich die Verbindungen werden nicht 
> gelöscht und die Wartezeit tritt beim nächsten Mal wieder auf.

Das beschreibt jedoch nicht das von mir benannte Problem, denn dieses tritt
unabhängig von Registry-Einträgen auf.


Ich kann mich hier nur wiederholen, ich würde den Druckereintrag in der config.xml
der Datei prüfen und ggf. korrigieren, denn dadurch hat man in 30 Sekunden
Klarheit ob der beschriebene Fehler vorliegt oder nicht, denn meine Behauptung war
ja nirgens das er vorliegen muss, nur das es ein für OO sehr bekanntes Problem
ist.



Gruß
Jörg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message