openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Herwig Engelmann <herwig.engelm...@googlemail.com>
Subject Re: Writer 3.4.1. Problem Autokorrektur
Date Mon, 11 Mar 2013 07:07:32 GMT
Guten Morgen Karl, 

vielen herzlichen Dank für deine äußerst scharfsinnige Fehlersuche, das Problem ist gelöst!

Ich dokumentiere den Hergang hier noch einmal in der Hoffnung, dass das anderen helfen könnte:

1. Einige Zeit nach der Aktualisierung auf 3.4.1. hat im Writer die automatische Rechtschreibprüfung
plötzlich nur noch Fehler gefunden, warum auch immer. Auf Grund des zeitlichen Zusammenhangs
vermute ich (Unberufener), dass das mit der Installation und Nutzung von MS Word  2010 zu
tun haben könnte.

2. Ich bin dieser Vorgehensweise gefolgt:
 (1) Schließe AOO komplett, inkl. Schnellstarter.
> (2) Benenne das fehlerhafte Userprofil mithilfe des Windows Explorers um 
> (z.B. in: user-old).
> (3) Beim Neustart legt AOO ein neues Userprofil mit Standardeinstellungen 
> an.
> Danach sollten die Wörterbücher für Rechtschreibung funktionieren.
> Speicherort des Benutzerprofils unter Windows XP:
> C:\Dokumente und 
> Einstellungen\Benutzername\Anwendungsdaten\OpenOffice.org\3\user

Einzige Abweichung: Explorer konnnte das Profil nicht finden, weil der Pfad nicht genau übereinstimmte.
Statt dessen kann man sich auch mit der Suchfunktion möglichst analog zum richtigen Ordner
durchklicken und diesen umbenennen.

Noch einmal vielen Dank und eine gute Woche,
Herwig Engelmann

----- Original Message ----- 
From: "Karl Zeiler" <karl.zeiler@t-online.de>
To: <users-de@openoffice.apache.org>
Sent: Sunday, March 10, 2013 9:58 PM
Subject: Re: Writer 3.4.1. Problem Autokorrektur


> Hallo Herwig,
> 
> Herwig Engelmann schrieb am Sonntag, 10. März 2013 18:39:
> 
>> Writer 3.4.1. zeigt bei mir in der Autokorrektur plötzlich jedes
>> einzelne Wort als falsch an - auf Englisch und auf Deutsch trotz
>> richtiger Spracheinstellung.
> 
> Du meinst sicher die automatische Rechtschreibprüfung - Autokorrektur ist 
> was anderes.
> Wenn Du den Cursor in den zu prüfenden Textabsatz stellst, steht unten in 
> der Statusleiste Deutsch (Deutschland). - Ist das so?
> Da Du Outlook Express 6 nutzt, schließe ich auf Windows XP als 
> Betriebssystem.
> 
>> Ich vermute, dass die Wörterbücher defekt sind oder nicht geladen
>> werden. Deinstallation und Neuinstallation hat nichts gebracht.
> 
> Die Wörterbücher sind vermutlich nicht defekt, sondern als Folge des 
> Updates hast Du ein fehlerhaftes Userprofil erhalten. Grund dafür sind 
> meistens die vorinstallierten (Wörterbuch-)Extensions. - Ist meine Annahme 
> richtig, dass Du zuvor von 3.4.0 auf 3.4.1 upgedatet hast?
> 
> Meistens reichen zur Problemlösung in diesem Fall die folgenden drei 
> Schritte aus:
> (1) Schließe AOO komplett, inkl. Schnellstarter.
> (2) Benenne das fehlerhafte Userprofil mithilfe des Windows Explorers um 
> (z.B. in: user-old).
> (3) Beim Neustart legt AOO ein neues Userprofil mit Standardeinstellungen 
> an.
> Danach sollten die Wörterbücher für Rechtschreibung funktionieren.
> 
> Speicherort des Benutzerprofils unter Windows XP:
> C:\Dokumente und 
> Einstellungen\Benutzername\Anwendungsdaten\OpenOffice.org\3\user
> 
> Ich hoffe, dass Dir das weiterhilft.
> 
> Viele Grüße
> Karl 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message