openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Schrempf, BSc." <gerald.schre...@gmail.com>
Subject Re: Verbesserungsvorschläge und Fehler in OO Writer
Date Sat, 09 Mar 2013 17:43:14 GMT
Hi Konrad!

Zum Kopieren von Textpartien in ein leeres Dokument:
Wäre es möglich, dass beim Kopieren von Text auch die benutzte 
Formatierung und Formatvorlage mitkopiert wird? Das würde wahrscheinlich 
auch das Problem mit den Aufzählungszeichen lösen. Ansonsten wird das 
wohl gleichbleiben.

Mit den Formatierungen hab ich mich schon rumgespielt, da ist es eben 
nervig, wenn die gewählte Formatierung nicht mitkopiert wird in ein 
leeres Dokument.

Zum Druck falscher Ausführungszeichen: Ich drucke das direkt mit dem 
PDF-Export im OO Writer, hier besteht das Problem. Wenn ich mit "STRG + 
P" das Dokument mit dem virtuellen Drucker "PDFCreator" ausdrucke, 
passen die Ausführungszeichen. Ich wollte das Export-Problem jedenfalls 
melden.

Bezüglich der anderen Punkte, die ich in meiner zweiten Email an die 
Mailingliste als "Verbesserungen" genannt habe, hältst du diese Punkte 
für sinnvoll?

Lg Gerald



Am 09.03.2013 18:29, schrieb 3052192:
> Hallo Gerald,
>
> vorab: Ich arbeite sehr viel mit Writer ( OS Win 7 ), aber nicht mit
> Tastenkombinationen;  deshalb dazu keine Stellungnahme.
>
> Für mich sind die monierten Punkte keine Fehler, sie haben wohl die Ursache
> in den verwendeten oder nicht verwendeten Vorlagen oder individuell
> definierten, aber nicht dauerhaft abgespeicherten Benutzervorlagen.
>
> Das Kopieren von fertig formatierten Textpartien in ein leeres Dokument kann
> dann nicht klappen, wenn das leere Dokument zB auf "Standard" basiert und Du
> im zu kopierenden Dokument spezielle Aufzählungszeichen ausgesucht hast, die
> das leere Dokument natürlich nicht kennen kann, es zeigt dann die
> Aufzählungszeichen für die Vorlage "Standard".
> Gleiches gilt für Überschriften, die nach dem Kopieren in ein leeres
> Dokument ein anderes Schriftbild haben werden.
> Gleiches gilt für Aufzählungen, für die es in OO reihenweise vorformatierte
> Ausfertigungen gibt ( über F 11 anzusehen, über rechte Maustaste änderbar)
> der Übergang von Aufzählung zum weitergeführten Text beinhaltet den Wechsel
> des Formats "Aufzählung" (mit allen Eigenheiten wie Einrücken, Anführungs-
> zeichen, Schriftbild.....) zum Format "Standard" (zB erste Zeile eingerückt,
> Abstand zwischen Absätzen,Blocksatz, Schriftbild.....)
>
> Die intensive Beschäftigung mit den Formatierungen macht nicht allzuviel
> Spass, spart aber bei längeren Manuskripten letztendlich jede Menge Zeit und
> Frust.
>
> Zum Problem "Druck falscher Anführungszeichen"; das könnte ein Bug sein:
> Ich hatte vergleichbares mit dem Druck von "R" statt Umlaut "ö", das nervt.
> Nach dem Kopieren des OO-Textes via Zwischenablage nach WORD wurde der Text
> aber korrekt ausgedruckt. Teste das mal!
> Deinstallation von AOO, Deinstallation neuer OO Versionen und Installation
> einer alten Version von OO brachten keine Änderung. Ebenfalls nutzlos war
> eine Deinstallation des Druckers und die Neuinstallation mit aktuellen
> Druckertreibern. Seltsamerweise druckte ein identischer Drucker (Kyocera
> mita FS 1010), der bisher an einem XP-Rechner hing, ohne Treiberänderung die
> Zeichen korrekt.
>
> Viele Grüße
>
> Konrad
>
>
> -----Ursprüngliche Nachricht-----
> Von: Gerald Schrempf, BSc. [mailto:gerald.schrempf@gmail.com]
> Gesendet: Samstag, 9. März 2013 16:07
> An: users-de@openoffice.apache.org
> Betreff: Re: Verbesserungsvorschläge und Fehler in OO Writer
>
> hi mechtilde!
>
> weiter unten meine erläuterungen. hast du meine Email mit den
> Fehler-Screenshots und Dokumenten erhalten?
>
> Am 09.03.2013 15:30, schrieb Mechtilde:
>>>>> 6) Einrücken von mehreren Zeilen mit Aufzählungszeichen: Sind mehrere
>>>>> Zeilen mit Aufzählungszeichen genau bis zum jeweiligen Zeilenanfang
>>>>> markiert, funktioniert das Einrücken nach links mit "SHIFT +
> Tabulator".
>>>>> Sobald aber in der letzten markierten Zeile auch Text mitmarkiert wird,
>>>>> wird der gesamte markierte Text beim Drücken von "SHIFT + Tabulator"
>>>>> gelöscht.
>> Bei mir hat Schift-Tab keine Funktion. Keine Ahnung, was Du damit
>> erreichen willst. Tab selber funktioneirt bei mir einwandfrei
> sorry, hab den text falsch geschrieben! hier die korrektur:
> ... das Einrücken nach RECHTS mit "TABULATOR" ...
> ... gesamte markierte Text beim Drücken von "TABULATOR" ÜBERSCHRIEBEN.
>
> Mit "Tab" will ich eine Einrückung nach rechts machen. Wird in der
> letzten Zeile auch Text mitmarkiert, wird dieser beim Drücken von "Tab"
> überschrieben. (siehe Fehler 6 im Anhang der Email, die ich dir gesendet
> habe).
>>>>> 6.1) Das Einrücken mit "SHIFT + Tabulator" in einer Aufzählungsliste
>>>>> funktioniert manchmal unbegrenzt, also der Text wird über den linken
>>>>> Bildschirmrand hinaus verschoben. z.B. wenn der Cursor links VOR das
>>>>> Aufzählungszeichen gesetzt wird, aber auch nach ein paar wiederholten
>>>>> rechts/links-Einrückungen.
>> Kann ich nicht nachvollziehen.
> Ich konnte den Fehler jetzt nur nachproduzieren beim 1.
> Aufzählungszeichen im Dokument. Wenn hier "Shift + Tab" gedrückt wird,
> werden alle Aufzählungszeichen im Dokument immer weiter nach links über
> den Bildschirmrand hinaus verschoben. Siehe Screenshots und Dokument
> "Fehler 6.1" im Anhang der Extra-Email.
>
>>>>> 7) Wenn der Cursor im letzten Wort eines Satzes steht, wo danach ein
>>>>> Punkt folgt, kann das Wort durch Drücken von "STRG + U" unterstrichen
>>>>> werden. Dabei wird auch der abschließende Punkt mit unterstrichen. Ich
>>>>> fände es praktisch, wenn der Punkt nicht mehr mitunterstrichen wird!
>>>>> Momentan entferne ich den Unterstrich danach jeweils separat.
>> Kann ich nicht nachvollziehen.
>> Bei mir wird nur das Wort unterstrichen
>>
>> Wenn Du jedoch mit 3 Clicks den ganzen Satz markierst, dann gehört der
>> Punkt dazu und wird auch markiert und dann auch unterstrichen.
>>
>> Ich für mich auch das erwartete Verhalten.
> Wenn bei mir der Cursor mittem im letzten Wort eines Satzes steht, also
> ohne irgendwelche Markierung, und wenn ich dann "STRG + U" drücke, wird
> der Punkt ebenfalls mitmarkiert. Siehe Screenshots und Dokument "Fehler
> 7" im Anhang der Extra-Email.
>>>>> ----
>>>>>
>>>>> 9) Wenn man den ganzen Inhalt einer Writer-Datei in eine neue leere
>>>>> Writer-Datei kopiert, stimmt die Formatierung der Aufzählungszeichen
>>>>> nicht mehr. Aufzählungszeichen werden dann als Nummerierung eingefügt.
>>>>> (auf anfrage kann ich hier eine beispiel-datei nachsenden!)
>> Hier werden genauere Infos über die verwendeten Absatzvorlagen benötigt.
> Beim Kopieren in eine neue Textdatei, wird eine Nummerierung statt der
> Aufzählungszeichen eingefügt. Siehe Screenshots und Dokument-Dateien
> "Fehler 9" im Anhang der Extra-Email.
>
>>>>> 11) openoffice Aufzählungszeichen werden falsch gedruckt per pdf-plugin
>>>>> bzw. per pdf-Exportfunktion aus dem Datei-Menü! (auf Anfrage kann ich
>>>>> hier eine Beispieldatei nachsenden).
>> Bitte genauer beschreiben was erwartet wird.
> Im Dokument sind die Aufzählungszeichen rund, im pdf sind sie
> Karo-Förmig. Siehe Screenshots, Dokument und PDF "Fehler 11" im Anhang
> der Extra-Email.
>
>>>>> Über kurzes Feedback ob einige Dinge davon eingebaut werden würde ich
>>>>> mich sehr freuen! Für weitere Fragen stehe ich gerne zur Verfügung.
>>>>>
>>>>> Lg Gerald
>>>>>
>> Gruß
>>
>> Mechtilde
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: users-de-help@openoffice.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message