openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stadt-Apotheke" <apoth...@stadtapotheke-badaibling.de>
Subject AW: Writer Bug (?) bei Umlauten
Date Wed, 21 Nov 2012 21:29:38 GMT
Hallo Jörg,

mir ist schon klar, daß Drucker und OOO unabhängig reagieren und
direkt nichts miteinander zu tun haben. Ob nach einem Update ein Gerät auto-
matisch nach aktuelleren Treibern sucht und sie selbständig installiert, weiß ich nicht
(bei Win würde mich das nicht wundern, ich fühle mich manchmal vom Betriebssystem entmündigt;
jedenfall fiel mir der geschilderte Tausch Ö nach R erstmals nach dem letzten Update auf
und deshalb sah ich zunächst einen Zusammenhang. Ich habe den Standarddrucker deinstalliert
(mit dem Kyocera-Deinst-Programm) und den alten Treiber (vor Win-Update) wieder installiert,
geändert hat das nichts.

Mit der Schilderung der Treiberproblematik (ganz offensichtlich
ist es keine) wollte ich nur kundtun, daß ich bereits an die technischen 
Fehlermöglichkeiten (Druckertreiber, F>ont-Einstellungen)gedacht habe, weil das die erste
Frage jedes Fachmanns sein wird.

Der Drucker druckt jedenfalls in Word exakt das aus, was auf dem Bildschirm zu sehen ist und
in OOO eben nur FAST alles korrekt, bis auf des falsche Ö bzw R.  Also, wie dem auch sei,
ich denke, daß das ein Bug sein könnte.

Grüße nochmal

Konrad


-----Ursprüngliche Nachricht-----
Von: Jörg Schmidt [mailto:joesch@j-m-schmidt.de] 
Gesendet: Mittwoch, 21. November 2012 19:40
An: users-de@openoffice.apache.org
Betreff: Re: Writer Bug (?) bei Umlauten

Hallo,

> beim letzten Win Update vor einigen Tagen wurde bei mir ein "neuer" Druckertreiber
> installiert.

Ist das wirklich so? Das ein Windows-Update Treiber neu installiert habe ich bisher noch nicht
gewußt. (Hinweis: Ergänzung/Aktualisierung möglicher Treiberbibliotheken ist keine Treiberinstallation.)

> Den Drucker habe ich danach mehrmals deinstalliert und neuinstalliert

Wie? 
Wurde der ursprüngliche Treiber eingespielt oder der Defaulttreiber den Windows jetzt auswählt?
Letzteres wäre natürlich sinnfrei wenn Du den Treiber selbst als Ursache benannt hast und
annimmst der sei neu installiert worden.

> bei der Windows Testseite fehlen die letzten Zeilen

und das hat was mit OO zu tun? Die Testseite wird doch rein aufgrund des Treibers/Drucker
gedruckt und hat nichts mit irgendeinem Programm zu tun. Oder nicht?

> Der Umlaut Ö (oe) wird als R (nicht als Я !) gedruckt, die anderen Umlaute sind ok.
> Wenn ich aber den Text mit Copy and paste in ein geöffnetes Word-Dok. einfüge, wird

> der Umlaut Ö korrekt dargestellt.

Mir schiene ein Vergleich überhaupt nur sinnvoll wenn zweimal das Gleiche (Drucken oder Bildschirmdarstellung)
verglichen würde.


> Kann bitte jemand helfen?

Ich leider nicht. Läge es, wie behauptet am Treiber, wäre es natürlich sinnvoll den bisherigen
Treiber wieder einzuspielen, nur das weißt Du ohnehin selbst, nehme ich an.


Gruß
Jörg 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-de-unsubscribe@openoffice.apache.org
For additional commands, e-mail: users-de-help@openoffice.apache.org


Mime
View raw message