openoffice-users-de mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans-Martin Rappold <hm.rapp...@yahoo.de>
Subject Re: Inkrement bei automatischne Ausfüllen
Date Wed, 04 Apr 2012 16:34:26 GMT
Hallo Regina,

(1) kommt wegen der Größe der Tabellen wohl nicht in Frage.

(2) hat direkt funktioniert. Danke!

Allerdings habe ich gleich versucht da auf eine andere Tabelle 
umzuschreiben, in der die Mittelwerte von je 10 Spalten gebraucht werden.

=MITTELWERT(VERSCHIEBUNG($AF2:$AO11;0;(SPALTE()-1)*10)) liefert jedoch 
nur ERR 502 als Ergebniss. Was habe ich da falsch gemacht.

Grüße vom Oberrhein
	Hans-Martin

Am 04.04.2012 17:38, schrieb Regina Henschel:
> Mit Berechnen meine ich z.B. soetwas:
>
> Wenn =Mittelwert(A1:A10) in der Zelle C1 steht,
>
> (1)
> Schreibe in die Zellen B1, B2, B3 usw. die Bereichsstarts 1, 11, 21 usw.
> und benutze in C1 die Formel
> =MITTELWERT(INDIREKT("A"&B1&":A"&B1+9))
>
> (2)
> Benutze die Formel
> =MITTELWERT(VERSCHIEBUNG(A$1:A$10;ZEILE()*10-10;0))
> oder was das gleiche ist
> =MITTELWERT(VERSCHIEBUNG(A$1:A$10;(ZEILE()-1)*10;0))
>
> Mit freundlichen Grüßen
> Regina
>
> ---------------------------------------------------------------------
>
> Abmelden von der Mailingliste:
> ooo-users-de-unsubscribe@incubator.apache.org Informationen:
> http://www.openoffice.org/de/
>
> To unsubscribe, e-mail: ooo-users-de-unsubscribe@incubator.apache.org
> For additional commands, e-mail: ooo-users-de-help@incubator.apache.org
>
>


---------------------------------------------------------------------

Abmelden von der Mailingliste: ooo-users-de-unsubscribe@incubator.apache.org 
Informationen: http://www.openoffice.org/de/

To unsubscribe, e-mail: ooo-users-de-unsubscribe@incubator.apache.org
For additional commands, e-mail: ooo-users-de-help@incubator.apache.org


Mime
View raw message