openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125165] New: Newly inserted text becomes emphasized
Date Thu, 26 Jun 2014 21:52:59 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125165

          Issue ID: 125165
        Issue Type: DEFECT
           Summary: Newly inserted text becomes emphasized
           Product: Impress
           Version: 4.2.0-dev
          Hardware: Mac
                OS: Mac OSX, 10.9
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: ui
          Assignee: issues@openoffice.apache.org
          Reporter: thorsten.wagner.4@gmail.com
                CC: hdu@apache.org

Created attachment 83609
  --> https://issues.apache.org/ooo/attachment.cgi?id=83609&action=edit
Screenshot with emphasized text

Newly inserted text becomes emphasized (see attached screenshot, red box). The
emphasis disappears after deselecting the related text box.

Steps to reproduce:

(1) Open attached file "Sample.odp"

(2) Delete a line of text using C-X

(3) Reinsert the deleted text using C-V

The problem appears on Mac OS X 10.9.3 with OpenOffice 4.2 revision 1605900
from trunk, but seems to exist in earlier revisions too. With Windows the
problem doesn't seem to exist, at least with AOO 4.0.1.

Similar effects can be found with Calc.

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message