openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125066] New: Move/Copy Sheet loses correspondence between data and graphs
Date Fri, 06 Jun 2014 20:07:10 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125066

          Issue ID: 125066
        Issue Type: DEFECT
           Summary: Move/Copy Sheet loses correspondence between data and
                    graphs
           Product: Calc
           Version: 4.1.0
          Hardware: PC
                OS: Windows 7
            Status: UNCONFIRMED
          Severity: major
          Priority: P3
         Component: editing
          Assignee: issues@openoffice.apache.org
          Reporter: aristippus.cyrene@att.net

Spreadsheet involves values for several events measured over time. The guts of
the application are predictive formulas, but I like to illustrate with graphs. 
Time is the y-axis.  Beginning with 4.10, creating new sheets with Move/Copy
Sheet results in graphs that do not respond to changes in data (in the new
sheet).

A possibly related issue I noticed with 4.10 is that Delete Contents no longer
remembers changes from its default settings when Calc is closed and reopened. 
Previously it only went back to default when the PC was restarted.

I ended up having to uninstall 4.10 and reinstall 4.00, which resolved both
issues.

I didn't know whether to call this Major or Critical, opting for Major, but for
me it is critical.

For the nonce, happy with 4.00 and remaining,

A Serene

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message