openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125064] inputfield for variable changes its assignment in hidden paragraphs
Date Fri, 06 Jun 2014 15:46:14 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125064

mroe <mroellig.news@gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mroellig.news@gmx.net

--- Comment #2 from mroe <mroellig.news@gmx.net> ---
Created attachment 83513
  --> https://issues.apache.org/ooo/attachment.cgi?id=83513&action=edit
difference between fields before and after change

With the new attachment (same as original but template) you can reproduce the
following steps:

1. Open the template (125064_noname2.ott => new document) and cancel the input
field dialogs.
2. Make sure you have View → Hidden paragraphs OFF.
3.a With View → Field names ON you see the inserted fields like in the first
half of the attached picture (125064_changed_field.png).
3.b View → Field names OFF

4. Open the template (125064_noname2.ott => new document) again.
5. Confirm all input field dialogs with [OK].
(First Problem: The last input field (Hint: "Bodenwertsteigerung:") for
variable "Prozent" is empty. - Leave it empty!)
6. => The first input field changes its value to 0,00.
7. With View → Field names ON you see that the first field have changed its
assignment like in the second half of 125064_changed_field.png.

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.
Mime
View raw message