openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125054] Cannot Install 4.0.1 because of error 1316
Date Thu, 05 Jun 2014 21:05:53 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125054

--- Comment #3 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to Joseph J Sheveck from comment #2)
> Please tell me why I am executing "openoffice401.msi" instead of
> "openoffice410.msi" NOTE THE DISCREPANCY ...401 versus ...410.

You were trying to install 4.1.0 while 4.0.1 was installed (or at least this is
what is recorded in Windows registry), so the install process is looking for
this previous version installer, but can't find it:

"Error 1316. A network error occurred while attempting to read from the file
C:\Windows\Installer\openoffice401.msi"

openoffice401.msi is from the previous installation, 4.0.1.

If you read bug 122089 for example, the user was trying to install 3.4 while
3.3 was installed, so his error message is:

Error 1316. A network error occurred while attempting to read from the file
C:\Windows\Installer\openofficeorg33.msi

The error message points always to the previous version.

Searching "Error 1316 during installation" on the web suggests to run the older
"Windows Installer Cleanup Utility" or the newer "MS Fix it" and remove all
traces of the program; see http://support.microsoft.com/kb/290301

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message