openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125041] New: I have a perfectly legit font (Regular, italic, bold, and bold italic installed) and OO doesn't recognize the Regular one.
Date Wed, 04 Jun 2014 12:01:18 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125041

          Issue ID: 125041
        Issue Type: DEFECT
           Summary: I have a perfectly legit font (Regular, italic, bold,
                    and bold italic installed) and OO doesn't recognize
                    the Regular one.
           Product: Writer
           Version: 4.1.0
          Hardware: Mac
                OS: Mac OSX, 10.9
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: formatting
          Assignee: issues@openoffice.apache.org
          Reporter: jeltoipodtouch555@hotmail.com

Hello there,

Everything worked fine on OO 4.0, but with updating to 4.1.0, something strange
happened. In screenshot 1, you can see that I have Garamond-MT installed. To be
sure: I validated the font, it's fine, and these same files worked perfectly in
00 4.0, so the problem couldn't possible be the font files. Also, in TextEdit,
the font behaves completely normal.

But, if I go to OO 4.1.0, I get this (see screenshot n. 2 and 3). It seems like
OO 4.1.0 selects the Italic as primary and recognizes it as Regular. (I get the
exact same italic letters when I make the font italic. Bold and Bold-italic, on
the other hand, work perfectly.)

If I go to font book, and I disable the "italic" and the "bold" components of
this font, this happens (screenshot 4). So now, it all of a sudden, it
recognizes the regular component.

(Final note: this only happens with Garamond-MT. I have a large amount of other
fonts, and they work perfectly.) I really don't know what the problem could
be.)

Greetings

Attachments:
1: http://s29.postimg.org/lcuu8nu8n/image.png
2: http://s29.postimg.org/5dc6p3y6v/image.png
3: http://s29.postimg.org/bprbyy193/image.png
4: http://s29.postimg.org/606i0w5p3/image.png

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message