openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125011] File --> Save As will not save
Date Fri, 06 Jun 2014 19:25:37 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125011

--- Comment #2 from John Schroeder <kayakor@gmail.com> ---
I could attach several because I am having this problem repeatedly now. The two
that come immediately to mind contain information i do not care to make public
and, as I said, I can not edit and save them as something different.

I also monitor the IBM internal Community and have seen others complaining of
the same behavior. So i tend to think it is not something in the file or file
format itself. It has something to do with how AOO interacts with Windows. 

For instance. I have seen a scenario where I try to open a file that I know
resides in a particular folder. But after hitting File --> Open I can not
navigate to the folder. 

Finally, I have a hunch that what I am seeing is not the refusal to ssave or
navigate but the fact that it is taking AOO a very, very, very long time to
accomplish it. I started writing this because I had just experienced the
behavior I just described. I had switched away from AOO while still in the
'failing' condition. Lo and behold when I just switched back Explorer had
opened the folder and I was able to save. 

And for what it is worth, I changed the file Type. Not just the name. I will
report more if I find more.

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message