openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 124963] Crashing when using the add rows button to a table
Date Fri, 06 Jun 2014 18:51:16 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=124963

Roberta Vasek <RVasek@progressive.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |RVasek@progressive.com

--- Comment #1 from Roberta Vasek <RVasek@progressive.com> ---

I did not find any other bugs on the site that I think this bug duplicates

I am using OOo v 4.01
I am unable to recreate defect using Win7 laptop

Information as to how the table in this defect was created are not included. 
Could that have any impact on this defect?  
Was the document in the original report created in same version of OOo as
defect was detected in?
Was the document created in another program and then opened in OOo?

I created a number of tables using menu item of Table, the table icon in tool
bar and ctl+12
I can use the insert row icon in table that appears when cursor is within the
table itself to add rows without crashing
I can also use the tab function to add numerous rows without crashing
I also was able to use string of menus to insert multiple rows as well

I also tried saving and retrieving as .odt and .doc files.  I was still able to
add rows in any of the manners listed above.

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message