openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 122587] 99.9% data lost from copy paste from .rtf to .rtf
Date Tue, 03 Jun 2014 15:49:24 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=122587

Rainer Bielefeld <rainerbielefeld_ooo_qa@bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |data_loss
                 CC|                            |rainerbielefeld_ooo_qa@biel
                   |                            |efeldundbuss.de
            Summary|99.9% data lost from copy   |99.9% data lost from copy
                   |paste doc-2-doc             |paste from .rtf to .rtf

--- Comment #2 from Rainer Bielefeld <rainerbielefeld_ooo_qa@bielefeldundbuss.de> ---
@Shamough;
Please feel free to reopen this Bug if you find out that the problem still
exists in the latest public release of AOO and if you can provide additional
information. We need a test kit (Attachment here in the Bug report with
source.rtf and target.rtf) and a detailed step by step instruction how to
reproduce your problem, for details please see
<http://wiki.openoffice.org/wiki/QA/HowToFileIssue>!

-- 
You are receiving this mail because:
You are on the CC list for the issue.
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message