openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 117931] Printing in OO 3.3 *much* slower than printing in OO 3.2.x
Date Wed, 04 Jun 2014 07:59:50 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=117931

--- Comment #8 from jonathandl <jonathan20824@netscape.net> ---
Created attachment 83494
  --> https://issues.apache.org/ooo/attachment.cgi?id=83494&action=edit
screenshot

I have retested using OpenOffice 4.1 with a completely different printer.

With the Canon PS3_v14.00 driver for an ImageRunner 7105 copier (which can be
used as a high-speed printer), for a 100-page document, OpenOffice 4.1's
printing status box (screenshot attached) remains up for 37 seconds.  Another
computer has OpenOffice 3.2.1 and the Canon PCL6 v14.00 INF driver for the same
ImageRunner 7105 machine, and the document spools to be printed, so the status
box will complete/disappear almost instantaneously.  (This is an exceptionally
fast printer, so on the computer with OpenOffice 4.1, the printing status box
appears while the document is being printed, whereas on the OpenOffice 3.2.1
computer you can resume work on the computer right away without waiting the
minute or so that it takes to actually print the document.)

-- 
You are receiving this mail because:
You are on the CC list for the issue.
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message