openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 105380] Crash when adding an animation to bubble chart
Date Fri, 06 Jun 2014 09:42:25 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=105380

arjen.verweij@gmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |arjen.verweij@gmail.com

--- Comment #5 from arjen.verweij@gmail.com ---
I have tried to replicate this bugreport on Linux Mint with Openoffice 4.1.0
build 9764 rev. 1589052 LINUX X86_64.

- create bubble chart in empty presentation
- select Slide Show > Custom Animation...
- I went through *all* the slide transitions

No bad behavior was observed, let alone a crash. Since OpenSuse 11.1 is out of
support since 2011, I suggest this bug should be reproduced on a more current
OpenSuSE platform.

On Windows this is also not reproducible, but that is to be expected since the
error indicates a problem with X.

Tested on: Dell Vostro 400
01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GTS]
(rev a1)

Linux machine.hq.local 3.11.0-20-generic
Xorg: Version: 1:7.7+1ubuntu6
nvidia driver: Version: 304.88-0ubuntu8

Arjen Verweij (2014-JUN-06)

-- 
You are receiving this mail because:
You are on the CC list for the issue.
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message