openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <delest.ha...@gmail.com>
Subject Re: AOO418-RC2: General Error on opening files on Ubuntu
Date Sat, 10 Oct 2020 14:50:24 GMT
Same for me with your files.
I tried with some of my own files, same issue (.ods and .odt). It seems 
to apply to many of my files, maybe all of them.
When I try to save as, I get an Error saving the document... But seems 
to save anyway. If I open that new file, I still get the general error 
message but loads fine. Then it saves OK but still gives the error 
message when loaded.
On my xubuntu 20.04 64bit system.
.odg and .odp open file.

Hagar

Le 10/10/2020 à 16:30, Matthias Seidel a écrit :
> One correction:
>
> The spreadsheet shows "Not all attributes could be read" on opening.
>
> Regards,
>
>     Matthias
>
> Am 10.10.20 um 12:26 schrieb Matthias Seidel:
>> Hi all,
>>
>> With AOO418-RC2 I get "General Error" messages when opening some files
>> on Ubuntu 16.04 (64-bit).
>> After dismissing the error message the files open correctly.
>>
>> One of them is digitally signed and the other is a simple spreadsheet.
>> You can download them from here:
>>
>> https://www.dropbox.com/sh/vnvlqyw25hh9v85/AABCWjCaTpGIvB9H074hraB7a?dl=0
>>
>> Can anyone confirm?
>>
>> Regards,
>>
>>     Matthias
>>
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message