openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stella Ambroos <stellaam...@outlook.com>
Subject Sv: Search filed (Search box) // Mysterious?
Date Fri, 11 Oct 2019 09:18:07 GMT
Hi Marcus,

I have kognitive disorder and I have difficult to orient and I am glad that I have found you
at all. Above that I have the OpenOffice in Swedish so the translation makes it even more
difficult. Perhaps we can try to fix this together? This option -Find- seems to have disappeared
from mine -Toolbar-. I couldn't find any equivalent Swedish word to -Find- in the -Toolbar-
even though that translation is simple. This is mysterious?

I thought That the problem would be solved when I downloaded the newest version of OpenOffice.
Why didn't that solved the problem?

Kind Regards,
Stella

________________________________
Från: Marcus <marcus.mail@wtnet.de>
Skickat: den 11 oktober 2019 04:28
Till: dev@ <dev@openoffice.apache.org>
Kopia: Stella Ambroos <stellaambro@outlook.com>
Ämne: Re: Search filed (Search box)

Hi Stella,

the search box ist part of the find toolbar. Maybe it was disabled but
you can reactivate it via menu "View - Toolbars - Find".

I hope this helps.



Please allow me a few words in general:

This is not the right place to discuss user problems as it's the mailing
list of the developers.

With your request you will have more success and get more answers via
our user forums [1] or the users mailing list [2].

[1]https://forum.openoffice.org/
[2]https://openoffice.apache.org/mailing-lists.html#users-mailing-list-public

Thank you very much for your understanding.

Marcus



 > Betreff: Search filed (Search box)
 > Von: Stella Ambroos <stellaambro@outlook.com>
 > Datum: 11.10.19, 05:17
 > An: "dev@openoffice.apache.org" <dev@openoffice.apache.org>
 >
 > Hi,
 >
 > The text document "Writer" had before a search filed (Search box)
 > where one could write a word and in that way search for that word in
 > the document. Now this field has suddenly disappeard. At least on my
 > Apache OpenOffice. I have downloaded the latest version 4.1.7 but it
 > is still the same. Can I have done something wrong? What can I do to
 > get it back? I really miss it!
 >
 > Kind Regards,


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message