openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Lino <pedro.l...@mailbox.org>
Subject Re: Checking update failed
Date Sat, 12 May 2018 06:28:46 GMT
I had replied earlier but directly to the OP.

Something is very wrong on the Apache server


ping ooo-updates.apache.org
PING ooo-updates.apache.org (40.79.78.1) 56(84) bytes of data.
^C
--- ooo-updates.apache.org ping statistics ---
108 packets transmitted, 0 received, 100% packet loss, time 106999ms


There is no connection. The OS is irrelevant.


> On May 11, 2018 at 9:49 PM Matthias Seidel <matthias.seidel@hamburg.de mailto:matthias.seidel@hamburg.de
> wrote:
> 
> 
>     Am 11.05.2018 um 09:56 schrieb FR web forum:
> 
>         > > Hello list,
> > 
> >     > 
>         > > I have an old 4.1.2 build.
> >         I run Help > Check for update... menu
> >         Status: failed
> >         Error reading data from the internet
> >         I am alone with this error?
> > 
> >     >     No, you are not alone... ;-)
>     Normally it works for me (4.1.5 on Ubuntu) if I do a second check.
> 
>     See: https://www.mail-archive.com/dev@openoffice.apache.org/msg33425.html
> 
>     What OS are you on?
> 
>     Regards,
>        Matthias
> 
>     >
> 
>         -------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache mailto:dev-unsubscribe@openoffice.apache
.org
For additional commands, e-mail: dev-help@openoffice.apache mailto:dev-help@openoffice.apache
.org

>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message