openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torokhov Sergey <torokhov-...@yandex.ru>
Subject Openoffice and unsupported gstreamer 0.10 branch (for openoffice libavmediagst.so library)
Date Sun, 18 Feb 2018 21:47:28 GMT
Hello, all.

Currently the OpenOffice uses internal "libavmediagst.so" library that compiled with GStreamer
0.10 version
that is unsupported since 2012. This library is used for gstreamer support in Linux to play
multimedia content in presentation
of Impress  component.


Is it planning to migrate for "libavmediagst.so" library to GStreamer 1.0 branch in new OpenOffice
releases?
Especially it's interesting concerns being prepared OpenOffice 4.2.0. Or maybe is it possible
to
rebuild it with GStreamer 1.0 for 4.1.6 release if it's planning?


Or is it possible to release in addition an official OpenOffice "libavmediagst.so" library
compiled with GStreamer 1.0
that could be downloaded separately to replace current "libavmediagst.so" library 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message