openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: A problem on OO Debian versions?
Date Mon, 01 Jan 2018 11:04:55 GMT
Rory O'Farrell wrote:
> I have tested this on Xubuntu 16.04.3 (XFCE), Ubuntu 16.04.3 (Gnome), Debian 9.30 (XFCE),
all showing the same freeze.
> On Centos 7 and Antergos 17.12 (RPM distros) ToC rebuilds in about 10 seconds.

I wouldn't blame it on the package format, since DEB and RPM versions 
have actually the same content. You could even try an 
"archive/installed" build (which is basically what they would call a 
"live/portable" version today) to rule out that the package format is 
the issue.

Buildbots probably supply archive builds: you could install (this means 
"unpack" actually, since it's just a ready-to-run installation tree) on 
your systems and check it. Let me know if you can't find them.

Assuming the package format is not the issue, then this could be an 
interesting performance bug due to some Debian/Ubuntu libraries.

> I can email the test file to any member of the DEV list who is interested.

Please do, thanks. I can run a few tests myself, even though my first 
bet would be that you can exclude that this is a packaging issue by 
trying with an archive build as detailed above.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message