openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: AOO 4.2.0-dev builds
Date Thu, 30 Nov 2017 16:15:59 GMT
Hi Jim,

When I try the 4.2.0-dev build on Lion - 10.7.5 I get the following error report.

Process:         launchd [304]
Path:            /Applications/OpenOffice.app/Contents/MacOS/soffice
Identifier:      org.openoffice.script
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  launchd [124]

Date/Time:       2017-11-30 08:01:45.999 -0800
OS Version:      Mac OS X 10.7.5 (11G63)
Report Version:  9

Interval Since Last Report:          123093 sec
Crashes Since Last Report:           26
Per-App Crashes Since Last Report:   10
Anonymous UUID:                      3E2C95F9-7BA1-4D3B-A2CA-770E8D2ADA86

Crashed Thread:  Unknown

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc01028

Backtrace not available

Unknown thread crashed with X86 Thread State (64-bit):
  rax: 0x0000000000000055  rbx: 0x0000000000000000  rcx: 0x0000000000000000  rdx: 0x0000000000000000
  rdi: 0x0000000000000000  rsi: 0x0000000000000000  rbp: 0x0000000000000000  rsp: 0x0000000000000000
   r8: 0x0000000000000000   r9: 0x0000000000000000  r10: 0x0000000000000000  r11: 0x0000000000000000
  r12: 0x0000000000000000  r13: 0x0000000000000000  r14: 0x0000000000000000  r15: 0x0000000000000000
  rip: 0x00007fff5fc01028  rfl: 0x0000000000010203  cr2: 0x00007fff5fc01028
Logical CPU: 0

Binary images description not available


External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 1
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 404
    thread_create: 0
    thread_set_state: 0

Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC
1.30f1
Graphics: NVIDIA GeForce 8800 GS, NVIDIA GeForce 8800 GS, PCIe, 512 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0
(5.10.131.36.15)
Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST1000DX002-2DV162, 1 TB
Parallel ATA Device: PIONEER DVD-RW  DVR-K06A
USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa200000 / 2
USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0xfa230000 / 4
USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfa220000 / 3
USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd400000 / 2
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1a100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x820f, 0x1a110000 / 3
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x5d100000 / 2

Same machine works with 4.1.5 build w/Apple Java6 legacy and latest Oracle Java8.

Regards,
Dave

> On Nov 27, 2017, at 5:27 PM, Dave Fisher <dave2wave@comcast.net> wrote:
> 
> Hi Jim,
> 
> The two 4.1.4 macOS bugs test as fixed on Mac Sierra.
> 
> Regards,
> Dave
> 
>> On Nov 27, 2017, at 11:36 AM, Jim Jagielski <jim@jaguNET.com> wrote:
>> 
>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>> available at:
>> 
>>   http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>> 
>> 
> 


Mime
View raw message